Close
Ergebnis 1 bis 33 von 33
  1. #1
    Avatar von Stephanie
    Registriert seit
    25.02.2017
    Ort
    D-23611
    Beiträge
    65

    Motorantenne Alternativ

    Hallo, ich würde gern meine Motorantenne wieder gängig machen, liegt defenitiv am Motor, nun meine Frage gibt es eine Alternative zur original Antenne?

  2. #2
    Avatar von Chrystalwhite
    Registriert seit
    10.07.2007
    Ort
    Norden !
    Beiträge
    5.099
    Mir ist keine bekannt, der untere Teil ist bei den Zubehor-Antennen zu lang.

    Was macht Dich so sicher, daß es der Motor ist ?


    Meiner Erfahrung nach bekommen die Dinger entweder keinen Strom oder die Seele im Antennenstab ist gebrochen.
    93' NA, Kristallweiß, Leder, Sitzh., Koni, MAS....

  3. #3
    Avatar von Ede321
    Registriert seit
    13.05.2011
    Ort
    Lage
    Beiträge
    249
    Gruß Ecki
    MX-5 Memories II NBFL 2003 Piniengrün

  4. #4
    Avatar von Stephanie
    Registriert seit
    25.02.2017
    Ort
    D-23611
    Beiträge
    65
    Zitat Zitat von Chrystalwhite Beitrag anzeigen
    Mir ist keine bekannt, der untere Teil ist bei den Zubehor-Antennen zu lang.

    Was macht Dich so sicher, daß es der Motor ist ?


    Meiner Erfahrung nach bekommen die Dinger entweder keinen Strom oder die Seele im Antennenstab ist gebrochen.
    Weil ich schon einen neuen Stab besorgt hab und den Motor auseinander gebaut habe

  5. #5
    Avatar von Stephanie
    Registriert seit
    25.02.2017
    Ort
    D-23611
    Beiträge
    65
    Zitat Zitat von Ede321 Beitrag anzeigen
    Danke aber ich würde schon gern eine neue, wie gesagt sollte nicht von Mazda sein da sie zu teuer ist

  6. #6
    Avatar von Chrystalwhite
    Registriert seit
    10.07.2007
    Ort
    Norden !
    Beiträge
    5.099
    Zitat Zitat von Stephanie Beitrag anzeigen
    Danke aber ich würde schon gern eine neue, wie gesagt sollte nicht von Mazda sein da sie zu teuer ist
    Tja, da wird es schwierig.

    Pest oder Cholera, entscheide Dich zwischen: zu teuer oder passt nicht.....
    93' NA, Kristallweiß, Leder, Sitzh., Koni, MAS....

  7. #7

    Registriert seit
    21.02.2005
    Ort
    DE-Süd
    Beiträge
    3.344
    Ich hätte noch Ebola im Angebot:
    Loch in den Kofferraumboden reinschneiden, dann passen auch die langen Antennen aus dem Zubehör.
    Keine Ahnung wo ich das gesehen habe, irgendein Schrauber hat das wirklich seinem MX-5 angetan.
    Oder die beauftragte Werkstatt, man weiß es nicht.

    Beim Mazda-Händler kann man wahrscheinlich 250-300 Euronen einplanen, oder?

  8. #8

    Registriert seit
    16.10.2005
    Ort
    Mal NRW, mal München.
    Beiträge
    3.701
    Zitat Zitat von HansHansen Beitrag anzeigen
    Beim Mazda-Händler kann man wahrscheinlich 250-300 Euronen einplanen, oder?
    http://www.ilmotorsport.de/shop/arti...a251b0a2f10191

    249,78 Euro. Zu Weihnachten, Ostern usw. wahrscheinlich mit 10% Rabatt

  9. #9
    Avatar von Kwietsch
    Registriert seit
    18.10.2004
    Ort
    EDRKETHM
    Beiträge
    12.198
    Bei MB die Stoßstangenantenne vom alten SLK besorgen, Loch zu, Ende.

    http://mx-5.de/forum/showthread.php?...to%C3%9Fstange

    http://mx-5.de/forum/showthread.php?...to%C3%9Fstange

  10. #10
    Avatar von pillendreher
    Registriert seit
    04.07.2015
    Ort
    Warstein
    Beiträge
    151
    ... und wie wäre es mit dem Umbau auf Kurzstabantenne?

    https://www.ilmotorsport.de/shop/art...fe0f2d41a9325e

    kommt mit allen benötigetn Adaptern auf knapp 100€

    BTW: hat die hier schon Jemand, und kann Erfahrungen psten?

    LG,

    Pillendreher

    Zitat Zitat von Stephanie Beitrag anzeigen
    Danke aber ich würde schon gern eine neue, wie gesagt sollte nicht von Mazda sein da sie zu teuer ist

  11. #11
    Avatar von Kampfjet
    Registriert seit
    01.01.1970
    Ort
    Reutlingen/Tübingen, Baden Würtemberg.
    Beiträge
    664
    Warum die? In der Bucht gibts doch auch einige und so um die 16Eur rum. Sogar mit Verstärkerchen.
    https://www.ebay.de/itm/KFZ-PKW-AUTO-DACH-ANTENNE-16V-ANTENNENFUSS-18cm-Opel-Omega-A-B-Astra-G-Zafira-B/351806267340

    Wenn ich das Problem hätte, würde ich mir aus Jux erstmal eine selber basteln.
    Antenne(Draht/Kabel) an Innenleiter, zweite Antenne an Außenleiter (alternativ Außenleiter an Masse) und beide Antennen getrennt bzw gegenüber von einander in den Stoßfänger kleben. Das aber nur wenn ich übrige Zeit hätte

    Mit Antennen ists immer so ne Sache.... Kann tun, muß aber nicht. Antenne muß zum Radio passen (Stichwort Impedanz). Kann sein eine Antenne ohne Verstärker tut besser, oder mit... weiß vorher keiner.

  12. #12
    Avatar von Kampfjet
    Registriert seit
    01.01.1970
    Ort
    Reutlingen/Tübingen, Baden Würtemberg.
    Beiträge
    664
    Zitat Zitat von Stephanie Beitrag anzeigen
    Weil ich schon einen neuen Stab besorgt hab und den Motor auseinander gebaut habe
    Eine Steffi hat den Motor ausgebaut? Hut ab!
    Ja was ist denn dann am Motor kaputt? Schleifer durch? Vielleicht findest ja nen passenden als Ersatz. Gibt ja unendlich viele und da drin ist ja kein wirklich besonderer

  13. #13
    Avatar von Stephanie
    Registriert seit
    25.02.2017
    Ort
    D-23611
    Beiträge
    65
    Zitat Zitat von Kampfjet Beitrag anzeigen
    Eine Steffi hat den Motor ausgebaut? Hut ab!
    Ja was ist denn dann am Motor kaputt? Schleifer durch? Vielleicht findest ja nen passenden als Ersatz. Gibt ja unendlich viele und da drin ist ja kein wirklich besonderer
    Ja wie Hut ab?
    Das war ja nun wirklich fast kein Problem bis auf eine schöne Schnittwunde ist alles gut verlaufen, ganz schön scharf das Blech
    Der Motor läuft und die Zahnräder drehen sich auch, ich vermute das sie Spiel haben und dann läuft das ganze aus dem Ruder, werde aber am Wochenende nochmals mein Glück versuchen, die Antenne selber ist ok ich bräuchte nur den Motor der den Mißt aufwickelt bzw einzieht aber du weißt ja was ich meine

  14. #14
    Avatar von Stephanie
    Registriert seit
    25.02.2017
    Ort
    D-23611
    Beiträge
    65
    Zitat Zitat von Kampfjet Beitrag anzeigen
    Warum die? In der Bucht gibts doch auch einige und so um die 16Eur rum. Sogar mit Verstärkerchen.
    https://www.ebay.de/itm/KFZ-PKW-AUTO-DACH-ANTENNE-16V-ANTENNENFUSS-18cm-Opel-Omega-A-B-Astra-G-Zafira-B/351806267340

    Wenn ich das Problem hätte, würde ich mir aus Jux erstmal eine selber basteln.
    Antenne(Draht/Kabel) an Innenleiter, zweite Antenne an Außenleiter (alternativ Außenleiter an Masse) und beide Antennen getrennt bzw gegenüber von einander in den Stoßfänger kleben. Das aber nur wenn ich übrige Zeit hätte

    Mit Antennen ists immer so ne Sache.... Kann tun, muß aber nicht. Antenne muß zum Radio passen (Stichwort Impedanz). Kann sein eine Antenne ohne Verstärker tut besser, oder mit... weiß vorher keiner.
    Ne das soll doch ein MX5 bleiben

  15. #15
    Avatar von Chrystalwhite
    Registriert seit
    10.07.2007
    Ort
    Norden !
    Beiträge
    5.099
    Zitat Zitat von Stephanie Beitrag anzeigen
    Der Motor läuft und die Zahnräder drehen sich auch, ich vermute das sie Spiel haben und dann läuft das ganze aus dem Ruder, werde aber am Wochenende nochmals mein Glück versuchen, die Antenne selber ist ok ich bräuchte nur den Motor der den Mißt aufwickelt bzw einzieht aber du weißt ja was ich meine
    Ich weiß jetzt nicht, was Du meinst.....

    Da ist nur ein Motor drin, läuft der nun, oder nicht ?


    Edit:

    Das hier kennst Du ?:

    http://mx-5.de/html/motorantenne_reparieren.html
    93' NA, Kristallweiß, Leder, Sitzh., Koni, MAS....

  16. #16

    Registriert seit
    21.02.2005
    Ort
    DE-Süd
    Beiträge
    3.344
    Naja, 'n büschen komplizierter isses ja doch:

    Ich würde vermuten, da ist noch eine Rutschkupplung an Bord, kann das sein?
    Mir kam es immer so vor, als würde der Motor noch 2-3 Umdrehungen mehr machen, nachdem das Teleskop die Endstellung erreicht hat.
    Durchaus möglich, dass dort der Hase im Pfeffer liegt.

  17. #17
    Avatar von Chrystalwhite
    Registriert seit
    10.07.2007
    Ort
    Norden !
    Beiträge
    5.099
    Zitat Zitat von HansHansen Beitrag anzeigen
    Naja, 'n büschen komplizierter isses ja doch:

    Ich würde vermuten, da ist noch eine Rutschkupplung an Bord, kann das sein?
    Mir kam es immer so vor, als würde der Motor noch 2-3 Umdrehungen mehr machen, nachdem das Teleskop die Endstellung erreicht hat.
    Durchaus möglich, dass dort der Hase im Pfeffer liegt.
    Dem ist auch so.

    Aber ein neuer Motor hilft da auch nicht....


    Ich habe auch schon mal überlegt, die „Rutschkupplung“ zu zerlegen und aufzurauhen.

    Hintergrund ist der, daß bei der Vorbesitzerin meines NAs die Antenne über längere Zeit mit einem defekten Stab betrieben wurde, ich vermute daher, daß die Rutschkupplung zu glatt ist und deshalb der Antennenstab mal ganz einfährt und mal nicht....
    93' NA, Kristallweiß, Leder, Sitzh., Koni, MAS....

  18. #18
    Avatar von Stephanie
    Registriert seit
    25.02.2017
    Ort
    D-23611
    Beiträge
    65
    Zitat Zitat von Chrystalwhite Beitrag anzeigen
    Dem ist auch so.

    Aber ein neuer Motor hilft da auch nicht....


    Ich habe auch schon mal überlegt, die „Rutschkupplung“ zu zerlegen und aufzurauhen.

    Hintergrund ist der, daß bei der Vorbesitzerin meines NAs die Antenne über längere Zeit mit einem defekten Stab betrieben wurde, ich vermute daher, daß die Rutschkupplung zu glatt ist und deshalb der Antennenstab mal ganz einfährt und mal nicht....
    ÄHM ja ok, dann suche ich mal nach der Rutschkuppling aber wo soll das ding sitzen? Ist sie im Motor oder wo??????
    Geändert von Stephanie (15.02.2018 um 21:22 Uhr)

  19. #19
    Avatar von Chrystalwhite
    Registriert seit
    10.07.2007
    Ort
    Norden !
    Beiträge
    5.099
    Hast Du den link aus #15 angeklickt ?
    93' NA, Kristallweiß, Leder, Sitzh., Koni, MAS....

  20. #20
    Avatar von Stephanie
    Registriert seit
    25.02.2017
    Ort
    D-23611
    Beiträge
    65
    Zitat Zitat von Chrystalwhite Beitrag anzeigen
    Ich weiß jetzt nicht, was Du meinst.....

    Da ist nur ein Motor drin, läuft der nun, oder nicht ?


    Edit:

    Das hier kennst Du ?:

    http://mx-5.de/html/motorantenne_reparieren.html
    Der Motor läuft, die Seite kenne ich danke, die Antenne wird nicht eingezogen, der Stab ist ok

  21. #21
    Avatar von Chrystalwhite
    Registriert seit
    10.07.2007
    Ort
    Norden !
    Beiträge
    5.099
    Zitat Zitat von Stephanie Beitrag anzeigen
    Der Motor läuft, die Seite kenne ich danke, die Antenne wird nicht eingezogen, der Stab ist ok
    Sicher, daß der Stab okay ist ?

    Auch die Kunststoffseele darin ?


    Hast Du sie mal neu „eingefädelt“ ?
    93' NA, Kristallweiß, Leder, Sitzh., Koni, MAS....

  22. #22
    Avatar von Stephanie
    Registriert seit
    25.02.2017
    Ort
    D-23611
    Beiträge
    65
    Zitat Zitat von Chrystalwhite Beitrag anzeigen
    Hast Du den link aus #15 angeklickt ?
    Ja den kenne ich bereits, so habe ich die Antenne auch auseinander gebaut

  23. #23
    Avatar von Stephanie
    Registriert seit
    25.02.2017
    Ort
    D-23611
    Beiträge
    65
    Zitat Zitat von Chrystalwhite Beitrag anzeigen
    Sicher, daß der Stab okay ist .

    Auch die Kunststoffseele darin ?
    Ja der ist neu weil ich vermutet habe das da der Fehler ist aber daran liegt es nicht

  24. #24
    Avatar von Chrystalwhite
    Registriert seit
    10.07.2007
    Ort
    Norden !
    Beiträge
    5.099
    Da sind 2 Kunstsoffscheiben, die aneinander gedrückt werden, das ist die „Rutschkupplung“
    93' NA, Kristallweiß, Leder, Sitzh., Koni, MAS....

  25. #25
    Avatar von Stephanie
    Registriert seit
    25.02.2017
    Ort
    D-23611
    Beiträge
    65
    Zitat Zitat von Chrystalwhite Beitrag anzeigen
    Da sind 2 Kunstsoffscheiben, die aneinander gedrückt werden, das ist die „Rutschkupplung“
    Aha ok das werde ich mir am Wochenende nochmals antun das gefummel

  26. #26
    Avatar von Stephanie
    Registriert seit
    25.02.2017
    Ort
    D-23611
    Beiträge
    65
    Zitat Zitat von Chrystalwhite Beitrag anzeigen
    Sicher, daß der Stab okay ist ?

    Auch die Kunststoffseele darin ?


    Hast Du sie mal neu „eingefädelt“ ?
    Ja den habe ich schon neu gekauft und eingefädelt

  27. #27
    Avatar von Stephanie
    Registriert seit
    25.02.2017
    Ort
    D-23611
    Beiträge
    65
    Zitat Zitat von Chrystalwhite Beitrag anzeigen
    Dem ist auch so.

    Aber ein neuer Motor hilft da auch nicht....


    Ich habe auch schon mal überlegt, die „Rutschkupplung“ zu zerlegen und aufzurauhen.

    Hintergrund ist der, daß bei der Vorbesitzerin meines NAs die Antenne über längere Zeit mit einem defekten Stab betrieben wurde, ich vermute daher, daß die Rutschkupplung zu glatt ist und deshalb der Antennenstab mal ganz einfährt und mal nicht....
    Chrystalwhite, verrate mir bitte mal, wie macht man das? Zerlegen ist klar aber wie aufrauhen? für einen Tip werde ich dich lieben

  28. #28
    Avatar von Chrystalwhite
    Registriert seit
    10.07.2007
    Ort
    Norden !
    Beiträge
    5.099
    Genaues weiß ich auch erst, wenn ich meine mal wieder zerlegt habe.


    Ich würde versuchen, die beiden Reibscheiben mit grobem Schleifpapier aufzurauhen.
    93' NA, Kristallweiß, Leder, Sitzh., Koni, MAS....

  29. #29
    Avatar von Stephanie
    Registriert seit
    25.02.2017
    Ort
    D-23611
    Beiträge
    65
    Zitat Zitat von Chrystalwhite Beitrag anzeigen
    Genaues weiß ich auch erst, wenn ich meine mal wieder zerlegt habe.


    Ich würde versuchen, die beiden Reibscheiben mit grobem Schleifpapier aufzurauhen.
    Ich hab mich dieses Wochenende noch davor gedrückt sie zu zerlegen da die Batterie noch nicht wieder eingebaut ist und er nächstes Wochenende so und so über die Rampen aus der Garage muß, über Rampen weil ich sonst leider ein Problem mit der Eingangstreppe zum Haus bekomme

  30. #30

    Registriert seit
    21.02.2005
    Ort
    DE-Süd
    Beiträge
    3.344
    Naja, jeder Jeck is anners. In Beitrag #3 hatte Ede321 bei ebay-kleinanzeigen einen Motor verlinkt. Der noch zu haben ist.

    Ich hätte mir den schon längst geordert, zwei Motoren nebeneinander auf den Schreibtisch und mal kucken.
    Und dann nimmt man jeweils die Teile, die am besten aussehen und baut sich wieder einen Motor zusammen.

    Zur aktuellen Problematik würden mir drei Gründe einfallen:
    - Reste der Zahnstange vom alten Teleskop müssen entfernt werden.
    - Zahnstange und Zahnrad finden nicht richtig zueinander, verklemmt - Rutschkupplung löst aus
    - Rutschkupplung tatsächlich defekt.

    Spätestens bei einer defekten Rutschkupplung könnte der verlinkte Motor weiterhelfen, Stichwort Verschleiß.
    Bei alten Hirschmann-Antennen konnte man teilweise die Rutschkupplung einstellen über den Federdruck.
    Ob das bei der NB-Antenne auch geht - keine Ahnung.

  31. #31
    Avatar von Stephanie
    Registriert seit
    25.02.2017
    Ort
    D-23611
    Beiträge
    65
    Zitat Zitat von HansHansen Beitrag anzeigen
    Naja, jeder Jeck is anners. In Beitrag #3 hatte Ede321 bei ebay-kleinanzeigen einen Motor verlinkt. Der noch zu haben ist.

    Ich hätte mir den schon längst geordert, zwei Motoren nebeneinander auf den Schreibtisch und mal kucken.
    Und dann nimmt man jeweils die Teile, die am besten aussehen und baut sich wieder einen Motor zusammen.

    Zur aktuellen Problematik würden mir drei Gründe einfallen:
    - Reste der Zahnstange vom alten Teleskop müssen entfernt werden.
    - Zahnstange und Zahnrad finden nicht richtig zueinander, verklemmt - Rutschkupplung löst aus
    - Rutschkupplung tatsächlich defekt.

    Spätestens bei einer defekten Rutschkupplung könnte der verlinkte Motor weiterhelfen, Stichwort Verschleiß.
    Bei alten Hirschmann-Antennen konnte man teilweise die Rutschkupplung einstellen über den Federdruck.
    Ob das bei der NB-Antenne auch geht - keine Ahnung.
    Hallo
    - Reste der Zahnstange vom alten Teleskop müssen entfernt werden. = Ist alles raus
    - Zahnstange und Zahnrad finden nicht richtig zueinander, verklemmt - Rutschkupplung löst aus = möglich
    - Rutschkupplung tatsächlich defekt = möglich
    Wenn ich die Antenne einfädel zieht sie nicht automatisch rein, nur mit manuellem druck und das gleiche auch wenn sie raus fährt, ich habe schon daran gedacht das eventuell der deckel bzw das innere zu viel Spiel hat und das dann die Zahnräder sich verschieben dadurch läuft das ganze dann natürlich nicht mehr rund

  32. #32
    Avatar von Chrystalwhite
    Registriert seit
    10.07.2007
    Ort
    Norden !
    Beiträge
    5.099
    Noch eine Idee:

    Ich hatte es schon, daß die Antenne beim unteren Stab sehr schwergängig war, weil diese Hülse vergammelt war:


    http://www.ilmotorsport.de/shop/arti...b0dc96080302a5
    93' NA, Kristallweiß, Leder, Sitzh., Koni, MAS....

  33. #33
    Avatar von Stephanie
    Registriert seit
    25.02.2017
    Ort
    D-23611
    Beiträge
    65
    Zitat Zitat von Chrystalwhite Beitrag anzeigen
    Noch eine Idee:

    Ich hatte es schon, daß die Antenne beim unteren Stab sehr schwergängig war, weil diese Hülse vergammelt war:


    http://www.ilmotorsport.de/shop/arti...b0dc96080302a5
    Die Hülse ist chick bei mir, tip top

Ähnliche Themen

  1. Motorantenne prüfen
    Von PhilHL im Forum Technik Serie
    Antworten: 20
    Letzter Beitrag: 12.04.2008, 00:18
  2. Ausbau der Motorantenne MX5
    Von DaFlori im Forum Technik Serie
    Antworten: 2
    Letzter Beitrag: 31.03.2008, 21:54
  3. Motorantenne MX5 NA
    Von penderwydd im Forum Technik Serie
    Antworten: 2
    Letzter Beitrag: 12.09.2005, 16:08
  4. Falken-Reifen??? Alternativ Firestone FH SZ 40???
    Von robert5865 im Forum Fahrwerk, Räder, Reifen
    Antworten: 11
    Letzter Beitrag: 31.07.2003, 23:26
  5. Alternativ-Sitze für NB
    Von Wingrider im Forum Technik Serie
    Antworten: 8
    Letzter Beitrag: 24.05.2002, 20:18

Berechtigungen

  • Neue Themen erstellen: Nein
  • Themen beantworten: Nein
  • Anhänge hochladen: Nein
  • Beiträge bearbeiten: Nein
  •