Close
projekt-mx5.de

Ergebnis 1 bis 6 von 6
  1. #1

    Registriert seit
    14.11.2017
    Ort
    D-68766
    Beiträge
    2
    Danke Dank erhalten 0  Bedankt 0

    JVC Radio Probleme

    Hallo zusammen
    ich habe nun genug von meinem Radio und mal die Zeit hier nach Rat zu fragen.

    Kurz zur Vorgeschichte:

    Ich habe damals zusammen mit einer Freundin 2 baugleiche JVC Radios gekauft und in unsere 2 Ford Ka eingebaut. Nur bei meinem Ka trat das Problem auf das der Radio gelegentlich seine Einstellungen verliert. Mal ist 4 Wochen ruhe, mal passiert es 3 mal täglich.
    Ihr Ka gab auf, sie bekam meinen Ka und ich hab nun meinen geliebten NBFL Unplugged.

    Um nicht 2 mal Radio zu Tauschen, nahm ich den aus ihrem Ka, der vorher diese Problematik nicht hatte. Jetzt ist der bei mir im MX5 drin und… Der Radio verliert gelegentlich die Einstellungen.

    Es gab 3 Einbauvarianten in der Anleitung. Die jetzige ist die die "Funktioniert" bei einer ging er garnicht an, bei der dritten hat er die Einstellungen IMMER verloren. Daraus schließe ich das es ja so falsch nicht sein kann, am Gerät kann es ja eigentlich auch nicht liegen, hat er doch zuvor 2 Jahre Problemlos funktioniert.

    Die Senderspeicher bleiben, jedoch verliert er die Einstellungen zu EQ Audio und Farbe, genauso startet er im "DEMO-MODE". Gefühlt verliert er die Einstellungen im Winter häufiger im Sommer.

    Weiß jemand Rat?

  2. #2
    Moderator Avatar von Niobe
    Registriert seit
    10.05.2007
    Ort
    D-687..
    Beiträge
    6.578
    Danke Dank erhalten 2 in 2 Posts  Bedankt 0
    Hi,

    hört sich an, als wäre Dauerplus und Zündungsplus am Radio vertauscht. Das Radio hat mehrere Spannungseingänge die unterschiedliche Zwecke verfolgen.
    Der Dauerplus Anschluss sorgt dafür, dass Einstellungen, Uhrzeit, etc gespeichert werden und bleiben.
    Zündungsplus dagegen sorgt dafür, dass du das Radio nur einschalten kannst, wenn der Schlüssen sozusagen rumgedreht wurde.

    Vermutlich besitzt das Radio selbst einen kleinen Strompuffer in Form eines Kondensators, dieser speichert für eine gewisse Zeit die Einstellungen. Ist es aber kalt, oder du hast mehrere kurze Fahren gemacht, so dass er sich nicht vollständig geladen hatte, so verliert er sehr schnell seine Einstellungen.

    Hoffe du kommst damit weiter, ansonsten schaue ich bei Nennung des Models gerne mal ins Handbuch, und sag dir welche Kabel du eventuell tauschen musst.

    Grüße
    Markus

  3. #3

    Registriert seit
    14.11.2017
    Ort
    D-68766
    Beiträge
    2
    Danke Dank erhalten 0  Bedankt 0
    Hi,

    Schonmal danke für die Antwort, ich dachte eigentlich immer, das ausschließen zu können weil es ja manchmal lange geht UND weil es ja eine Anschlussmethode gab bei der das mit dem "Zurücksetzen" immer passiert, aber ich hab halt auch keine Ahnung von Autoradios Das mit dem Puffer klingt denkbar.

    Dachte Iso Stecker ist genormt und gut

    Das Modell ist ein KD-R961BT der MX5 wie oben erwähnt ein 2004er NBLF unplugged. Als einziges hab ich am Iso Adapter das Antennenkabel gekappt da die immer ausfuhr auch ohne FM/AM und ich zumeist eh Spotify anhabe, also kein Radio höre (und der empfang in meiner Gegend auch mit eingefahrener Antenne hinreichend ist).

  4. #4

    Registriert seit
    06.10.2010
    Ort
    89597
    Beiträge
    769
    Danke Dank erhalten 13 in 12 Posts  Bedankt 15
    Dieses JVC hat doch gar keinen ISO-Anschluss, sondern einen Kabeladapter dran. Die Japaner tauschen ganz gerne mal Dauerplus und Zündungsplus, keine Ahnung warum.
    Meist ist das eine rote und eine gelbe Leitung. Musst mal in der Anleitung nachschauen, ob das tatsächlich nach DIN belegt ist, gegebenenfalls diese beiden im Stecker tauschen.


    Grüße

    Jörg

  5. #5
    Avatar von MX-5 Classic
    Registriert seit
    22.05.2017
    Ort
    D-24105
    Beiträge
    225
    Danke Dank erhalten 15 in 9 Posts  Bedankt 29
    Zitat Zitat von Schoetti Beitrag anzeigen
    Dieses JVC hat doch gar keinen ISO-Anschluss, sondern einen Kabeladapter dran. Die Japaner tauschen ganz gerne mal Dauerplus und Zündungsplus, keine Ahnung warum.
    Meist ist das eine rote und eine gelbe Leitung. Musst mal in der Anleitung nachschauen, ob das tatsächlich nach DIN belegt ist, gegebenenfalls diese beiden im Stecker tauschen.


    Grüße

    Jörg
    Genau, weil wohl die Belegung Plus + Dauerplus bei manchen Fahrzeugtypen z.B VW Passat genau andersherum ist, war bei meinem Kenwood genauso, habe einfach die Kabel umgesteckt und jetzt verlieren sich die Einstellungen nur noch bei abgeklemmter Batterie, oder bei unsachgemäßer Bedienung des Radios, also regelmäßig wenn meine Frau den MX gefahren ist

    Grüße aus Kiel

    Kai-Uwe

  6. #6
    Avatar von Kwietsch
    Registriert seit
    18.10.2004
    Ort
    EDRKETHM
    Beiträge
    13.093
    Danke Dank erhalten 43 in 29 Posts  Bedankt 46
    Klassiker, Zünd/Dauerplus vertauscht.
    Alle Kabel checken, Zündplus und Dauerplus messen, nicht auf den Schaltplan verlassen.
    Sicheren Kontakt aller Kabel sicherstellen.

    Wenn die beiden Kabel richtig angeschlossen sind und das Problem danach immer noch auftritt, hat das Radio ein Problem mit der Pufferung und/oder der MX mit einer schlechten Batterie oder der Verkabelung.

    Die Batterie im MX5 ist nicht so riesig und Spannungseinbruch kommt insbesondere im Winter beim Starten vor.
    Beim Problem am Radio kann ein Headcap helfen.
    http://www.mundorf.com/PDF/MUNDORF_C...io_Katalog.pdf

    Allerdings halte ich sowas bei guter Verkabelung für unnötig in Anlagen, die nicht in Richtung High End im Auto zielen.

Ähnliche Themen

  1. EILT! JVC KW AVX 840 bestellt - JVC AV70BT kam
    Von sunracer_007 im Forum Hifi und Navigation
    Antworten: 17
    Letzter Beitrag: 03.05.2012, 15:41
  2. Probleme mit JVC HD-SH99R Frontblende
    Von Scrat im Forum Hifi und Navigation
    Antworten: 6
    Letzter Beitrag: 25.07.2010, 18:00
  3. BT FSE mit DAB an JVC-Radio (NBFL) Update
    Von schwimmer im Forum Hifi und Navigation
    Antworten: 4
    Letzter Beitrag: 02.12.2007, 19:23
  4. Probleme mit JVC CD Autoradio
    Von Rui im Forum Hifi und Navigation
    Antworten: 4
    Letzter Beitrag: 26.04.2004, 19:23
  5. Probleme mit JVC KD-S891R
    Von Monti im Forum Hifi und Navigation
    Antworten: 2
    Letzter Beitrag: 21.02.2004, 21:19

Berechtigungen

  • Neue Themen erstellen: Nein
  • Themen beantworten: Nein
  • Anhänge hochladen: Nein
  • Beiträge bearbeiten: Nein
  •