Close
projekt-mx5.de

Ergebnis 1 bis 15 von 15
  1. #1

    Registriert seit
    14.03.2019
    Beiträge
    6
    Danke Dank erhalten 0  Bedankt 0

    Airbaglampe brennt fast immer, aber manchmal doch aus

    Hallo,

    kurz zu mir: ich bin Chris und habe vor 1,5 Jahren einen 95er NA mit dem 1.8 BP Motor in Unischwarz gekauft. Der Wagen war eine schlimme Bastel/Tuningkiste und wir befinden uns seitdem auf dem Weg zurück zum Originalzustand. 6.jpg7.jpg

    Noch 2 Bilder zum lachen.

    Nun zu meinem Problem. Bald steht der Tüv an und ich habe das bekannte Fehlerbild mit der brennenden Airbagleuchte. Steuergerät wäre naheliegend, jedoch bleibt die Lampe bei einer von 10 Fahrten dann doch aus.

    Irgendjemand eine Idee ob es vielleicht eine andere Ursache haben könnte, die ich vorher verfolgen könnte?

    Vielen Dank.

    MfG Chris

  2. #2

    Registriert seit
    21.02.2005
    Ort
    DE-Süd
    Beiträge
    3.807
    Danke Dank erhalten 3 in 3 Posts  Bedankt 2
    Abend und herzlich willkommen,

    man sieht es nicht besonders gut auf den Fotos, aber scheint das Modell mit den zwei Airbags zu sein, richtig?

    Es ist ein bekannter Fehler, dass bei diesen Modellen das Steuergerät selbst kaputt geht und dann Dauerleuchten zeigt.
    Kann durchaus so wie bei Dir jetzt verlaufen, dass das Gerät mal keinen Fehler meldet, aber mit der Zeit tritt der Fehler häufiger bis immer auf.

    Das Gerät ist eigentlich nicht mehr lieferbar. Vor kurzem hatte hier jemand Erfolg mit der Firma airbag24.de

    Falls die Dir weiterhelfen können, dann wäre eine Rückmeldung schön. Bisher war der Kenntnisstand nämlich, dass es sehr sehr schlecht aussieht mit den Geräten.

    Grüße
    HansHansen

  3. #3
    Avatar von da_user
    Registriert seit
    16.08.2009
    Ort
    D-931..
    Beiträge
    1.305
    Danke Dank erhalten 5 in 4 Posts  Bedankt 0
    Ich habe da letzthin von einer Firma gehört, die versucht alte Teile aufzutreiben und, wenn genügend Bedarf da ist, wohl auch nachfertigen will:

    https://retromotion.com/de/

  4. #4

    Registriert seit
    16.10.2005
    Ort
    Mal NRW, mal München.
    Beiträge
    4.212
    Danke Dank erhalten 7 in 6 Posts  Bedankt 3
    Zitat Zitat von da_user Beitrag anzeigen
    Ich habe da letzthin von einer Firma gehört, die versucht alte Teile aufzutreiben und, wenn genügend Bedarf da ist, wohl auch nachfertigen will:

    https://retromotion.com/de/
    Wenn ich die Webseite richtig überflogen habe, dann bezieht sich die Nachfertigung auf das 3D-Drucken.
    Das dürfte für ein Airbag-Steuergerät wohl nicht in Frage kommen.

    Zu dem Problem des Thread-Erstellers:
    Nach meiner Erfahrung mit 2 NA von 1995 mit Doppel-Airbags (die Einzel-Airbag-NAs von 1995-1997 sind genauso betroffen,
    alle haben ein mittig unter dem Armaturenbrett verbautes silbernes Airbag-Steuergerät, in dem auch der einzige Crash-Sensor
    dieses Airbagsystems verbaut ist) ist das Airbag-Steuergerät hinüber, wenn das Dauerleuchten beginnt, unabhängig davon
    ob es gelegentlich nicht brennt.

    Bei meinem 1. NA mit dem Problem leuchtete die Airbag-Kontrollleuchte zunächst selten, dann dauerhaft.
    Wurde vor ca. 10 Jahren gegen ein neues Steuergerät ausgetauscht. Damals gab es die Dinger nämlich noch "neu"
    (das Ding lag wahrscheinlich seit 1997 im Lager von Mazda).

    Bei meinem 2. NA geht das Problem seit letztem Sommer los: bei ca. jeder 2. Fahrt leuchtet die Airbag-Kontrolleuchte dauerhaft.

    Irgendwo hatte ich schonmal die These gelesen, dass das Airbag-Steuergerät sich irreparabel deaktiviert, wenn es sich
    zu lange und/oder zu oft für defekt hält (was ja das Dauerleuchten signalisieren soll). Sollte das stimmen, wäre
    wohl ein schneller Ausbau angebracht, mit anschließendem Einschicken an einen Reparaturbetrieb oder einem
    eigenhändigen Ersetzen aller Elkos auf der Platine. Ich werde wohl letzteres irgendwann im Frühling/Sommer in Angriff nehmen.

    Wenn Du ein wenig im Forum stöberst, findest Du auch andere Möglichkeiten, über die nächste HU zu kommen.
    Geändert von SvenNA (15.03.2019 um 10:52 Uhr)

  5. #5

    Registriert seit
    14.03.2019
    Beiträge
    6
    Danke Dank erhalten 0  Bedankt 0
    Hallo,

    ja, er hat schon 2 Airbags und ich vermute auch das üblische Problem mit dem Steuergerät. Ich war nur etwas irritiert weil die Lampe manchmal doch aus bleibt.

    Ich suche dann mal nach alternativen Lösungswegen.

  6. #6

    Registriert seit
    16.10.2005
    Ort
    Mal NRW, mal München.
    Beiträge
    4.212
    Danke Dank erhalten 7 in 6 Posts  Bedankt 3
    Zitat Zitat von Chris800 Beitrag anzeigen
    Hallo,

    ja, er hat schon 2 Airbags und ich vermute auch das üblische Problem mit dem Steuergerät. Ich war nur etwas irritiert weil die Lampe manchmal doch aus bleibt.
    Wie schon geschrieben: bei einem meiner NAs ist das aktuell genau so.
    Wahrscheinlich stehen einige Elkos auf der Platine gerade auf der Schwelle ins ewige Jenseits,
    zögern das finale Ableben aber abhängig von der Temperatur, der Bordspannung usw. noch etwas hinaus.

    Und bei meinem NA mit inzwischen ausgetauschten Steuergerät war es so, dass das ab Werk verbaute Exemplar nach
    Ausbau, Säuberung der Kontakte und anschließendem testweisen Einbau sogar wieder für einige
    Tage funktionierte (das Armaturenbrett hatte unser Forumscheffe schon wieder eingebaut...)...

  7. #7
    Avatar von Itte
    Registriert seit
    05.08.2009
    Ort
    D-74223
    Beiträge
    847
    Danke Dank erhalten 0  Bedankt 2
    Zitat Zitat von Chris800 Beitrag anzeigen

    Ich suche dann mal nach alternativen Lösungswegen.

    Warum nicht ausbauen und zu dem Dienstleister schicken? 2 Personen, davon 1 erfahrener Bastler/Schrauber und einen Samstagnachmittag Zeit und das Ding ist ausgebaut.

    Wenn einem am Originalzustand etwas liegt, dann würde ich das so angehen.


    Grüße
    Christian
    (der das auch schon gemacht hat...)

  8. #8

    Registriert seit
    14.03.2019
    Beiträge
    6
    Danke Dank erhalten 0  Bedankt 0
    Wie hoch sind die Chancen das die Reparatur funktioniert? Laut dem Vorbesitzer hat das Auto schon seit 4 Jahren den Fehler immer mal wieder gehabt und das dauerhafte brennen ist seit etwa 2 Jahren der Zustand.

    Vielen Dank für eure Antworten!

  9. #9

    Registriert seit
    16.10.2005
    Ort
    Mal NRW, mal München.
    Beiträge
    4.212
    Danke Dank erhalten 7 in 6 Posts  Bedankt 3
    Zitat Zitat von Chris800 Beitrag anzeigen
    Wie hoch sind die Chancen das die Reparatur funktioniert?
    Tja, da variieren die Erfahrungen hier im Forum und sie hängen wohl auch vom beauftragten Reparaturunternehmen ab.

    Bis vor einiger Zeit galten die silbernen Airbag-Steuergeräte der Baujahre 1995-97 als irreparabel.
    Es gab diverse Berichte, dass beauftragte Reparaturbetriebe die silbernen Kisten mit entsprechender Rückmeldung unrepariert zurückschicken.
    Ich selbst habe mal auf einer dieser werbenden Airbag-Reparaturbetrieb-Webseiten rumgesurft, und nach Eingabe
    der Fahrzeugdaten kam "nicht reparierbar" als Ergebnis, rein auf Basis von Mazda MX-5, 1995.

    Irgendwann meldete dann hier im Forum mal jemand, dass sein silbernes Airbag-Steuergerät problemlos repariert wurde.
    Der Bericht müsste hier irgendwo zu finden sein.

    Dann gab es noch andere Berichte/Ansätze, dass man bei den ersten Anzeichen des Ablebens des Airbag-Steuergeräts (= gelegentliches
    Dauerleuchten der Kontrollleuchte) alle größeren Elkos austauscht. Die Ergebnisberichte rangierten von "brachte leider nichts, vielleicht
    habe ich es auch kaputt gelötet" bis "null problemo, geht alles wieder".

  10. #10

    Registriert seit
    26.06.2007
    Ort
    Köln, N
    Beiträge
    3.544
    Danke Dank erhalten 4 in 4 Posts  Bedankt 7
    Hat irgendjemand ein defektes Airbagmodul rumfliegen was er nicht mehr braucht?
    Ich würde ja gerne mal unsere Hardware Elektronikabteilung drüber schauen lassen. Wobei ich aber vermute dass die Teile vergossen (gepottet) sind. Das ist dann beinahe unmöglich zu reparieren.
    Wer ein Gerät zur Verfügung stellen mag bitte mir eine PN schicken.

  11. #11

    Registriert seit
    14.12.2015
    Ort
    D-44...
    Beiträge
    211
    Danke Dank erhalten 0  Bedankt 1
    Ich habe hier zumindest eins rumliegen, allerdings überlege ich selber, das wieder zurücksetzen zu lassen (das ist aus meinem verunfallten 97er - das war funktionsfähig, aber hat jetzt die Leuchte dauerhaft an, weil die Airbags ausgelöst wurden).

    Die Platine ist beidseitig in einem ziemlich dicken Klarlack eingegossen, den kann man zwar mit viel Mühe abziehen, aber lustig wird das nicht, weil das Material beim Lösen auch alle Nase lang reißt.


  12. #12
    Avatar von Itte
    Registriert seit
    05.08.2009
    Ort
    D-74223
    Beiträge
    847
    Danke Dank erhalten 0  Bedankt 2
    Zitat Zitat von perfekterNA Beitrag anzeigen
    Hat irgendjemand ein defektes Airbagmodul rumfliegen was er nicht mehr braucht?
    Ich würde ja gerne mal unsere Hardware Elektronikabteilung drüber schauen lassen. Wobei ich aber vermute dass die Teile vergossen (gepottet) sind. Das ist dann beinahe unmöglich zu reparieren.
    Wer ein Gerät zur Verfügung stellen mag bitte mir eine PN schicken.

    Hi!

    Hätte so ein Gerät hier, aber ich nehme auch an, dass dies mal ausgelöst hat wie beim Vorredner. Trotzdem interessant für Euch?


    Grüße
    Christian

  13. #13

    Registriert seit
    26.06.2007
    Ort
    Köln, N
    Beiträge
    3.544
    Danke Dank erhalten 4 in 4 Posts  Bedankt 7
    Hallo, leider kann ich keine Geräte gebrauchen die durch einen Unfall mit Airbagauslösung in Error gegangen sind. Dabei wird nämlich ein Crash Datensatz in den Festspeicher geschrieben den ich/wir nicht löschen kann aufgrund fehlender Schnittstelle, Software, Datensatz usw....

    Ich kann lediglich Fehler elektronischer Bauteile suchen lassen (die aber offensichtlich gehäuft bei Fahrzeugen auftreten die älter als 20 Jahre sind). Wie aber schon oft geschrieben sind die berüchtigten silbernen Steuergeräte wohl vergossen was eine Reparatur sehr schwer macht. Leider hatte ich noch nie solch ein Teil in der Hand um da eine gescheite Aussage zu treffen.

    Zur Info, mir geht es dabei nur darum zu verstehen welche Bauteile den Geist aufgeben. Eine Reparatur des Gerätes zum Zwecke der Wiederverwendung werde ich nicht durchführen (einfach mal bedenken was passieren könnte...) Allerdings könnte ich dann Hinweise zur Selbsthilfe geben wie dies bereits bei den blauen STG gemacht wurde.

    P.S.: Klarlack stellt kein Problem dar, bei Vergussmasse ist das Gehäuse komplett mit zäher Masse geflutet!

  14. #14

    Registriert seit
    21.02.2005
    Ort
    DE-Süd
    Beiträge
    3.807
    Danke Dank erhalten 3 in 3 Posts  Bedankt 2
    Ich könnte ein ungecrashtes zur Verfügung stellen.
    Hatte es schon mal offen, keine Vergussmasse drin, nur Klarlack auf der Platine.
    Rest per PN?

  15. #15

    Registriert seit
    26.06.2007
    Ort
    Köln, N
    Beiträge
    3.544
    Danke Dank erhalten 4 in 4 Posts  Bedankt 7
    PN ist raus..

Ähnliche Themen

  1. Antworten: 2
    Letzter Beitrag: 19.10.2014, 10:32
  2. [NB⁄NBFL] NB läuft manchmal gut, manchmal schlecht
    Von DerJuergen im Forum Performance und Tuning
    Antworten: 5
    Letzter Beitrag: 25.07.2013, 08:12
  3. [NB⁄NBFL] NB verbastelt, Sicherung brennt immer durch
    Von Cyber im Forum Technik Serie
    Antworten: 7
    Letzter Beitrag: 08.02.2008, 11:13
  4. [NA] (NA) Rückwärtsgang - Licht brennt immer
    Von SnoopyMX5 im Forum Technik Serie
    Antworten: 2
    Letzter Beitrag: 21.05.2007, 13:28
  5. Lichtmaschine lädt, Kontrolllampe brennt immer
    Von Thomas (Gast) im Forum Technik Serie
    Antworten: 2
    Letzter Beitrag: 15.05.2001, 18:22

Berechtigungen

  • Neue Themen erstellen: Nein
  • Themen beantworten: Nein
  • Anhänge hochladen: Nein
  • Beiträge bearbeiten: Nein
  •