Close
projekt-mx5.de

Ergebnis 1 bis 11 von 11
  1. #1

    Registriert seit
    04.06.2019
    Beiträge
    8
    Danke Dank erhalten 0  Bedankt 2

    Megasquirt abstimmung

    Hallo

    Ich habe ein mx'er mit turbo und megasquirt, das möchte ich gerne eingestellt/abgestimmt habe.
    Kennen ihr etwas Shops das machst so?
    Gerne in Niedersachsen oder in der nähe von Harz.

    M.f.g
    Jakob

  2. #2
    Avatar von Rennsusi
    Registriert seit
    15.05.2012
    Ort
    D-95182
    Beiträge
    1.953
    Danke Dank erhalten 7 in 7 Posts  Bedankt 1
    Hi.

    Gibt viele die dir privat helfen können (ich zum Beispiel) oder Firmen wie SPS Motorsport. Die müssten auch nicht allzuweit von dir weg sein?
    Ansonsten findest du viel hilfe im Megasquirt Forum.

  3. #3

    Registriert seit
    04.06.2019
    Beiträge
    8
    Danke Dank erhalten 0  Bedankt 2
    Zitat Zitat von Rennsusi Beitrag anzeigen
    Hi.

    Gibt viele die dir privat helfen können (ich zum Beispiel) oder Firmen wie SPS Motorsport. Die müssten auch nicht allzuweit von dir weg sein?
    Ansonsten findest du viel hilfe im Megasquirt Forum.
    Ich habe SPS motorsport drei E-mails geschickt ohne Antwort, Aber habe jetzt auch am Facebook schreiben.
    SPS ist auch 300km weit, aber das geht, wegen das ist ein SPS umbau mit Eintragungen.
    Haben Sie viel Erfahrung mit Megasquirt, und woher kommen Sie?

  4. #4

    Registriert seit
    10.06.2002
    Ort
    37520
    Beiträge
    2.868
    Danke Dank erhalten 1 in 1 Post  Bedankt 1
    Wo kommst du denn her?
    Habe jemand in Göttingen der sowas einstellen kann.
    Was hast du für ein Setup?

  5. #5

    Registriert seit
    04.06.2019
    Beiträge
    8
    Danke Dank erhalten 0  Bedankt 2
    Zitat Zitat von Snowfun Beitrag anzeigen
    Wo kommst du denn her?
    Habe jemand in Göttingen der sowas einstellen kann.
    Was hast du für ein Setup?
    Ich wohnen im Altenau in der nähe von Goslar.

    1,6 116ps block mit 90ps kopf, Garrett GT2560, audi zundspulen, rx-8 düsen und ms2.

  6. #6
    Avatar von Rennsusi
    Registriert seit
    15.05.2012
    Ort
    D-95182
    Beiträge
    1.953
    Danke Dank erhalten 7 in 7 Posts  Bedankt 1
    Zitat Zitat von Bemee Beitrag anzeigen
    Ich habe SPS motorsport drei E-mails geschickt ohne Antwort, Aber habe jetzt auch am Facebook schreiben.
    SPS ist auch 300km weit, aber das geht, wegen das ist ein SPS umbau mit Eintragungen.
    Haben Sie viel Erfahrung mit Megasquirt, und woher kommen Sie?
    Ja die sind bisschen überlastet.
    Ich wohne im Nord-Osten Bayerns, 290 km Strecke von dir entfernt.
    Und ja, hab ziemlich viel Erfahrung mit verschiedenen Steuergeräten aber vor allem MS2 und MS3 auf dem MX5. Einige Turboumbauten schon gemacht, aber auch Sauger und Kompressor. (Ich hab auch ein angemeldetes Gewerbe für Motorumbauten und Applikation)
    Dein Setup ist in gewisser weiße ja absoluter Standard, das sollte in 3 Stunden vernünftig laufen.

    Fährt das Auto so schon und muss nur noch gescheit eingestellt werden oder muss da alles noch gemacht werden?

  7. #7

    Registriert seit
    04.06.2019
    Beiträge
    8
    Danke Dank erhalten 0  Bedankt 2
    Zitat Zitat von Rennsusi Beitrag anzeigen
    Ja die sind bisschen überlastet.
    Ich wohne im Nord-Osten Bayerns, 290 km Strecke von dir entfernt.
    Und ja, hab ziemlich viel Erfahrung mit verschiedenen Steuergeräten aber vor allem MS2 und MS3 auf dem MX5. Einige Turboumbauten schon gemacht, aber auch Sauger und Kompressor. (Ich hab auch ein angemeldetes Gewerbe für Motorumbauten und Applikation)
    Dein Setup ist in gewisser weiße ja absoluter Standard, das sollte in 3 Stunden vernünftig laufen.

    Fährt das Auto so schon und muss nur noch gescheit eingestellt werden oder muss da alles noch gemacht werden?
    Der auto lauft, ich glaube der fuel ve, und ignition, und afr ist gut gemacht.
    Das ist nur der settings, das ist nicht gut.

    Ich kann ein mail mit mein tune nach dir schicken?

  8. #8
    Avatar von Rennsusi
    Registriert seit
    15.05.2012
    Ort
    D-95182
    Beiträge
    1.953
    Danke Dank erhalten 7 in 7 Posts  Bedankt 1
    Ja kann schon mal drüber schauen.

  9. #9
    Avatar von Rennsusi
    Registriert seit
    15.05.2012
    Ort
    D-95182
    Beiträge
    1.953
    Danke Dank erhalten 7 in 7 Posts  Bedankt 1
    Also paar Sachen sind schon auffällig.

    Du fährst voll sequentiell, spritzt aber fix bei 90° vor Zünd-OT ein. Macht wenig Sinn...
    Außerdem lässt du deine Lambdaregelung erst ab 71°C arbeiten. Das ist mit Breitband auch nicht zielführend. Dazu sieht das VE Kennfeld aus wie gezeichnet. Ist das sauber eingefahren? Was sagt ein Log dazu?

    Die TPS WOT Kurve bei AE passt auch nicht (Sollte schon irgendwann auf 100% gehen), MPA based AE geht irgendwann wieder nach unten? Mit TPS Sensor würde ich nur TPS based machen. Und der TPS Threshold ist zu hoch, da ruckelt er vermutlich im Alltag.

  10. #10

    Registriert seit
    04.06.2019
    Beiträge
    8
    Danke Dank erhalten 0  Bedankt 2
    Zitat Zitat von Rennsusi Beitrag anzeigen
    Also paar Sachen sind schon auffällig.

    Du fährst voll sequentiell, spritzt aber fix bei 90° vor Zünd-OT ein. Macht wenig Sinn...
    Außerdem lässt du deine Lambdaregelung erst ab 71°C arbeiten. Das ist mit Breitband auch nicht zielführend. Dazu sieht das VE Kennfeld aus wie gezeichnet. Ist das sauber eingefahren? Was sagt ein Log dazu?

    Die TPS WOT Kurve bei AE passt auch nicht (Sollte schon irgendwann auf 100% gehen), MPA based AE geht irgendwann wieder nach unten? Mit TPS Sensor würde ich nur TPS based machen. Und der TPS Threshold ist zu hoch, da ruckelt er vermutlich im Alltag.
    Ich mache ein log heute, mit diesen Veränderung.

    Der auto lauft nicht perfekt, aber ok mit diesen VE. Der afr ist ok, nicht zu dünn nicht zu reich.

    Danke für dein hilfe.

  11. #11

    Registriert seit
    04.06.2019
    Beiträge
    8
    Danke Dank erhalten 0  Bedankt 2
    Zitat Zitat von Rennsusi Beitrag anzeigen
    Also paar Sachen sind schon auffällig.

    Du fährst voll sequentiell, spritzt aber fix bei 90° vor Zünd-OT ein. Macht wenig Sinn...
    Außerdem lässt du deine Lambdaregelung erst ab 71°C arbeiten. Das ist mit Breitband auch nicht zielführend. Dazu sieht das VE Kennfeld aus wie gezeichnet. Ist das sauber eingefahren? Was sagt ein Log dazu?

    Die TPS WOT Kurve bei AE passt auch nicht (Sollte schon irgendwann auf 100% gehen), MPA based AE geht irgendwann wieder nach unten? Mit TPS Sensor würde ich nur TPS based machen. Und der TPS Threshold ist zu hoch, da ruckelt er vermutlich im Alltag.
    Ich habe hier ein log von heute mit voll gas, 1. - 2. - 3. Schaltung
    ich glaube das Problem ist mit der spark advance, ist das richtig?

    der Auto ist gut aber dann, beim vielleicht 4500 rpm, ist es wie ein limiter, wie spark oder kraftstoff cut. aber ich habe kraftstoff drück.

    der log ist in noch ein Dropbox link

    https://www.dropbox.com/s/iuwe1imjhd...36.09.msl?dl=0

    Ich kann nicht etwas hochladen hier in diesen Forum.

    Danke dir, Sie sind eine große Hilfe

Ähnliche Themen

  1. [NC/NCFL] nc - DSC Abstimmung
    Von RudiCarrera im Forum Technik Serie
    Antworten: 11
    Letzter Beitrag: 16.06.2010, 21:14
  2. Linksammlung Megasquirt u. Megasquirt PNP
    Von Krischan im Forum Performance und Tuning
    Antworten: 1
    Letzter Beitrag: 06.10.2007, 20:34
  3. Abstimmung: Keil geil?
    Von Ajax im Forum Optik und Komfort
    Antworten: 17
    Letzter Beitrag: 05.11.2004, 15:29

Stichworte

Berechtigungen

  • Neue Themen erstellen: Nein
  • Themen beantworten: Nein
  • Anhänge hochladen: Nein
  • Beiträge bearbeiten: Nein
  •