Close
projekt-mx5.de

Ergebnis 1 bis 8 von 8
  1. #1

    Registriert seit
    20.05.2019
    Ort
    D-06110
    Beiträge
    11
    Danke Dank erhalten 2 in 2 Posts  Bedankt 5

    Question Warnblinker Problem - Blinker Ausfall rechte Seite (reproduzierbar)

    Hallo liebe MX5 Gemeinde,

    mir ist jetzt zum 2. Mal ein Problem an meinem MX5 NA BJ91 aufgefallen.
    Beim ersten Mal hatte ich mir dabei nichts gedacht und seither war es auch nicht noch mal aufgetreten.
    Nun konnte ich den Fehler reproduzieren:

    -Warnblinker wird angeschaltet (Motor aus)
    - nach ca. 40 Sekunden hört die komplette rechte Seite auf zu blinken, auch im Kombiinstrument fällt die rechte Blinkeranzeige aus
    -wenn ich danach die Zündung wieder einschalte bleibt der Fehler aktiv, nach links blinken geht normal und nach rechts blinken bringt nur ein schnelles Blinkerklackgeräusch als wäre eine Birne defekt.

    Jetzt kommt das Merkwürdige, nach ein paar Minuten mit laufenden Motor geht alles wieder normal. Alle Blinker funktionieren. Keine Birne defekt.

    Kann mir jemand sagen woran das liegt.

    Anbei auch ein Video es startet ab dem Moment als die rechte Seite ausfällt und zeigt auch wie auf einmal alles wieder funktioniert.

    https://youtu.be/CSnPoDXZAK4

  2. #2

    Registriert seit
    26.06.2007
    Ort
    Köln, N
    Beiträge
    3.702
    Danke Dank erhalten 47 in 33 Posts  Bedankt 27
    Hi,

    folgende Vorgehensweise:
    1.) Analyse des Problems: sporadischer Blinkerausfall rechte Seite. Betroffen alle aktiven Lampen (inkl Instrumentenanzeige). Linke Seite funktioniert weiter normal.
    2.) Betrachtung des betroffenen Systems bestehend aus
    - den 4-6 Blinleuchten
    - Kontrolllampen
    - Blinkerschalter
    - Warnblinkerschalter
    - Blinkerrelais
    Das Relais wird über den Blinkerschalter oder den Warnblinkerschalter geschaltet. Das getaktete Signal geht an die beiden Blinkkreise.
    Im Relais befindet sich ein Taktgeber und ein Doppelrelais.
    3.) Schaltplanbetrachtung was passieren muss damit beschriebener Fehler auftaucht:

    Es muss sich um einen losen Kontakt /Lötstelle handeln im Bereich Blinkrelais oder dessen Anschlußstecker.

    Lösung: Prüfe am Relais den rechten Blinkerkreisanschluß (genauer den Stecker: Kabelfarbe grün/weiß). Speziell auf verbrannten Kontakt aufgrund fehlerhaft gestecktem Stecker prüfen.
    Wenn OK, Blinkrelais ersetzen, fertig! Da wird wohl das interne Doppelrelais Abbrand auf den Kontakten haben.

    Das Relais sitzt im Fußraum oberhalb des Bremspedals!

    Weitere recht unwahrscheinliche Fehlerquelle: Im Frontkabelbaum (das ist der im Armaturenbrett!) gibt es recht nah hinter dem Relais einen Splice um die vorderen, hinteren und Kontroll Lampen gleichzeitig zu versorgen. Der könnte Kontaktprobleme haben. Aber dieser Splice ist im Leitungssatz und schön unter Isolierband und Bougierrohr versteckt. Sofern da niemand mit Gewalt daran rumgefuhrwerkt hat sollte das nie kaputt gehen.

    Noch eine Nachfrage: Wurde mal eine Funkfernbedienung oder Alarmanlage mit Quittierfunktion auf den Blinkerkreis nachgerüstet?

  3. #3

    Registriert seit
    20.05.2019
    Ort
    D-06110
    Beiträge
    11
    Danke Dank erhalten 2 in 2 Posts  Bedankt 5

    Smile

    Danke für die ausführliche und schnelle Antwort.
    Ich werde mir das nachher mal genau anschauen.

    Nachgerüstet wurde nichts, nur der Vorbesitzer hatte ein Kabel eingebaut mit Kippschalter zur beheizung des Hardtops. Dieses ging vom 12V Zigaretten Anschluss bis zur Heckscheibe. Ich hoffe dass es nur das Relais ist
    Geändert von LEYSERHALT (12.07.2019 um 21:02 Uhr)

  4. #4

    Registriert seit
    14.09.2009
    Ort
    Hessen.
    Beiträge
    325
    Danke Dank erhalten 0  Bedankt 0
    Hallo, wurde der Fehler gefunden? Ich habe nämlich das gleiche Problem und würde gerne wissen, was die Ursache war.

  5. #5

    Registriert seit
    26.06.2007
    Ort
    Köln, N
    Beiträge
    3.702
    Danke Dank erhalten 47 in 33 Posts  Bedankt 27
    Warum gehst du nicht bei der Problemlösung so vor wie ich es bereits geschrieben hatte?
    Ist doch ganz simpel. Und danach würde ich mich freuen wenn du ein Feedback gibst.
    (Im Gegensatz zum ursprünglichen Threadersteller....)

  6. #6

    Registriert seit
    14.09.2009
    Ort
    Hessen.
    Beiträge
    325
    Danke Dank erhalten 0  Bedankt 0
    So das Problem scheint gefunden. Hab das Blinkerrelais von einem anderen Wagen angeschlossen. Und siehe da, es funktioniert wieder alles. Leider braucht der Besitzer das Relais noch.

    Also bin ich jetzt auf der Suche nach einem Relais. Mein Mazda Dealer will 125€!! dafür haben. Da sind die 85€ die I.L. aufruft ja fast noch ein Schnäppchen.

  7. #7

    Registriert seit
    02.07.2007
    Ort
    Oberhaching/München, Bayer, Deutschland.
    Beiträge
    309
    Danke Dank erhalten 1 in 1 Post  Bedankt 1
    Hallo,

    und wie wär's gebraucht? Gibt es - wenn ich richtig informiert bin ( also ohne Gewähr ! ) - auch für verschiedene KIA-Modelle unter der Nummer HE0166830. Dafür werden Preise ab etwa 25 € aufgerufen.

    Grüsse
    Herbert

  8. #8

    Registriert seit
    14.09.2009
    Ort
    Hessen.
    Beiträge
    325
    Danke Dank erhalten 0  Bedankt 0
    Suche beendet.
    Ja so hab ich's gemacht. Hab eins von einem Autoverwerter auf Ebay gefunden.

Ähnliche Themen

  1. Blinker ausfall NA Bj 91
    Von Tobiasbbg im Forum Technik Serie
    Antworten: 1
    Letzter Beitrag: 24.10.2012, 18:12
  2. NA: Ausfall Blinker und INstrumententafel
    Von OL272 im Forum Technik Serie
    Antworten: 5
    Letzter Beitrag: 07.06.2010, 20:19
  3. Größe eines SPAL Lüfter beim NA Kühler für die rechte Seite
    Von Cdfreak im Forum Performance und Tuning
    Antworten: 7
    Letzter Beitrag: 13.03.2007, 23:34
  4. Wassereinbruch rechte Seite
    Von Warpspeed im Forum Technik Serie
    Antworten: 1
    Letzter Beitrag: 20.04.2002, 21:57

Stichworte

Berechtigungen

  • Neue Themen erstellen: Nein
  • Themen beantworten: Nein
  • Anhänge hochladen: Nein
  • Beiträge bearbeiten: Nein
  •