Close
projekt-mx5.de

Ergebnis 1 bis 26 von 26
  1. #1

    Registriert seit
    05.08.2008
    Ort
    RLP, DE.
    Beiträge
    53
    Danke Dank erhalten 3 in 2 Posts  Bedankt 5

    Question Klima - AC Verstärker - äußere Pins am 3 pol Stecker drehen, Ja oder Nein???

    Hallöle.

    Wie der Ein oder Andere noch weiß, hatte ich letztens eine gebrauchte Klima in den MX5 (2000er NB vor FG.Nr. xxxxx200000) eingebaut.

    Die Klima wurde aus einem 99er MX5 NB ausgebaut so dass man vermuten könnte das wäre Plug and Play, außer vllt. die Geschichte mit den beiden Drähten am fahrzeugseitigen Stecker der an den AC Verstärker vom Verdampfer kommt.

    Jo, da die Klima aus einem 99er war, dieser ganz sicher vor FG.Nr. xxxxxx200000 gewesen ist, habe ich brav wie IL Motorsport und auch die originale Mazda Einbauanleitung anweißt, den roten und den pinkfarbenen Draht vor dem Einbau am Stecker Fahrzeug seitig getauscht.
    Ergebnis - Klima läuft nicht, außer man legt den schwarzen Draht am Stecker oder eben einen der beiden Pins am Druckschalter auf Masse - dann gehts direkt los.
    Rücktauch der beiden Pins auf Originalzustand brachte natürlich nichts (mehr).
    Messungen haben ergeben, dass die Spannung die lt. Schaltplan am Stecker ankommen sollen, da sind. Der AC Schalter tut auch.
    Druckschalter ist auch durchgemessen, der tut auch.

    Leider ist an meinem AC Verstärker keinerlei Bezeichnung mehr zu lesen als dass ich hätte vorher nachschauen können ob es zum Schaltplan passt.
    Kann ja sein, dass der Verdampfer schon mal gegen enen aus einem Fahrzeug nach FG.Nr. xxxxx200000 getauscht wurde.

    Die Frage ist nun ob es gesicherte Infos gibt welche Nummer/Bezeichnung des AC Verstärkers mit getauschten Pins angeschlossen werden müssen und welche nicht.
    Ich habe mir nun in den Weiten des Internets zwei mit der gleichen Bezeichnung besorgen können, will mir die jetzt aber nicht gleich zerschießen. Angeblich sind die aus den Klimaanlagen vor FG.Nr. xxxxx200000
    Mazda kann oder will nicht helfen.

    Wer kann mir den entscheidenden Tip geben?

    Danke und Gruß Zexel AC Amp.jpg

  2. #2
    Avatar von da_user
    Registriert seit
    16.08.2009
    Ort
    D-931..
    Beiträge
    2.183
    Danke Dank erhalten 156 in 110 Posts  Bedankt 86
    Wenn ich das jetzt richtig gegoogelt habe, ist dieser "Verstärker" ein Temperatursensor. Alles wichtige scheint aufgedruckt zu sein: +, -, und L. L(etzteres) dürfte hierbei für "Load" stehen, also die Last.

    Jetzt müsstest du nur noch Fahrzeugseitig herausfinden, wo die 12V dranhängen (kommt auf +), wo es auf GND geht (-) und welche Leitung zu deiner Last (L) geht.

    Allerdings: bitte auch mit Vorsicht zu genießen, ich kenn weder das Ding genauer, noch wie die Verdrahtung der Klima ausgeführt ist...

  3. #3

    Registriert seit
    05.08.2008
    Ort
    RLP, DE.
    Beiträge
    53
    Danke Dank erhalten 3 in 2 Posts  Bedankt 5
    Zitat Zitat von da_user Beitrag anzeigen
    Wenn ich das jetzt richtig gegoogelt habe, ist dieser "Verstärker" ein Temperatursensor. Alles wichtige scheint aufgedruckt zu sein: +, -, und L. L(etzteres) dürfte hierbei für "Load" stehen, also die Last.

    Jetzt müsstest du nur noch Fahrzeugseitig herausfinden, wo die 12V dranhängen (kommt auf +), wo es auf GND geht (-) und welche Leitung zu deiner Last (L) geht.

    Allerdings: bitte auch mit Vorsicht zu genießen, ich kenn weder das Ding genauer, noch wie die Verdrahtung der Klima ausgeführt ist...
    Hi.

    Bei den "Neuen" ist das aufgedruckt, der alte AC Verstärker ist abgegrabbelt.
    Ich habe jetzt einen Schaltplan bzw. Anschlussplan von diesem AC Verstärker gefunden (siehe Bilder)

    Laut Schaltplan bis FG.Nr. 200000 und auch beim Schaltplan ab FG.Nr. 200000 geht Masse bzw. ein Potential (durch die verschiedenen Lüfterstellungen) gegenüber 12V über den Klimaanlagenschalter auf Pin B (2) des fahrzeugseitigen Steckers zum AC Verstärker auf (-) .
    = Drahtfarbe schwarz (B/L)

    Laut Schaltplan bis 200000 geht es vom Motorsteuergerät über den Druckschalter auf PIN A (1) des fahrzeugseitigen Steckers und von dort auf (+) am AC Verstärkers.
    = Drahtfarbe rot/weiß (R/W)
    Der Druckschalter bzw. das Motorsteuergerät liegt als am Eingang der Diode des AC Verstärkers.

    Zündplus 12V geht dann lt. Plan zum PIN C (3) am Fahrzeugseitigen Stecker auf (L) des AC Verstärkers
    = Dahtfarbe rosa (P).
    Sprich, Zündplus läge dann am Kollektor des NPN Transistors im AC Verstärker.
    Also wie empfohlen bis FG.Nr. wären die Drähte rosa und rot/weiß getauscht.


    Bei der Schaltung ab FG.Nr. 200000 wäre das Motorsteuergerät bzw. der Druckschalter am Kollektor des NPN Transistors im AC Verstärker und der Zündplus 12V an der Diode am AC Verstärker.
    Das enspricht der originalen Verdrahtung am fahrzeugseitigen Stecker wie sie an allen NB und NB/FL vorliegt

    Das würde laut meinem Verständnis heißen, dass die Motorsteuergeräte von NB und NB/FL auf dem Pin über Druckschalter unterschiedliche Signale (Masse oder Spannung?) bringen.

    Es kann natürlich auch sein, dass mein erster AC Verstärker schon einen Schuß hatte.....
    Wie Eingangs schon geschrieben geht die Klimaanlage bei aktiviertem Klimaanlagenschalter wenn entweder ein Draht vom Druckschalter gegen Masse gelegt wird oder eben der schwarze Draht am fahrzeugseitigen Stecker.

    Haben wir hier einen Elektroniker der das aufdröseln kann?

    AC Verstärker.jpgMX 5 AC Verstärker Hinweis.jpgMX5 NB bis 200000.jpgMX5 NB ab 200000.jpg
    Geändert von Zonk666 (04.09.2019 um 12:17 Uhr)

  4. #4
    Avatar von da_user
    Registriert seit
    16.08.2009
    Ort
    D-931..
    Beiträge
    2.183
    Danke Dank erhalten 156 in 110 Posts  Bedankt 86
    Das würde laut meinem Verständnis heißen, dass die Motorsteuergeräte von NB und NB/FL auf dem Pin über Druckschalter unterschiedliche Signale (Masse oder Spannung?) bringen.
    Dazu müsste man wissen, wo die hinführen. Oder du misst es einfach

  5. #5
    Avatar von perfekterNA
    Registriert seit
    26.06.2007
    Ort
    Köln, N
    Beiträge
    4.038
    Danke Dank erhalten 142 in 87 Posts  Bedankt 93
    Bei NB und NBFL gibt es elektrisch so einige Unterschiede bei geschalteten Ausgängen. Beim einen wird viel Massegesteuert und beim anderen Plus gesteuert!

  6. #6

    Registriert seit
    05.08.2008
    Ort
    RLP, DE.
    Beiträge
    53
    Danke Dank erhalten 3 in 2 Posts  Bedankt 5
    Zitat Zitat von da_user Beitrag anzeigen
    Dazu müsste man wissen, wo die hinführen. Oder du misst es einfach
    Naja, ich gehe mal ganz stark davon aus, dass beim NB vor Facelift der Pin vom Steuergerät der wo der Draht vom Druckschalter kommt keine 12V sondern Masse oder ein anderes Potential benötigt da die Klima ja funktioniert wenn ich diesen Pin bzw. den Draht gegen Masse lege.

    Was m.E. da nicht so passt ist, dass ich lt. Einbauanleitung die Drähte so schalten muss, dass 12V vom Zündschalter auf den Kollektor des Transistors gelegt werden, der Emitter bekommt über den Schwarzen Draht verschiedene Spannungen bzw. ein anderes Potential über die Lüfterstellungen (gemessen!), die liegen bei geschaltetem AC Schalter je nach Lüfterstellung zw. 4,xx V und 5,xx V.
    So, und was soll dann über den rot/weißen Draht, der ja über den Druckschalter zum Motorsteuergerät geht und jetzt aber an der Diode, die ja, FALLS! dort Masse zum schalten kommen soll damit der Kompressor und die Lüfter laufen, dann in Sperrichtung geschaltet ist.
    Da liegt ja dann gar nix an, weder 12V noch ein Gegenpotential zu dem (???) was am Motorsteuergerät anliegt.

    Beim Schaltplan des NBFL machen die 12V (pink) an der Diode ja noch Sinn weil ja meinem Verständnis nach auch Strom fließen kann wenn auf der Gegenseite ein anderes Potential vorherrscht.


    Zitat Zitat von perfekterNA Beitrag anzeigen
    Bei NB und NBFL gibt es elektrisch so einige Unterschiede bei geschalteten Ausgängen. Beim einen wird viel Massegesteuert und beim anderen Plus gesteuert!
    So wie es ausschaut beim NB viel über Masse.
    Geändert von Zonk666 (05.09.2019 um 19:27 Uhr) Grund: Transistoranschüsse vertauscht

  7. #7

    Registriert seit
    05.08.2008
    Ort
    RLP, DE.
    Beiträge
    53
    Danke Dank erhalten 3 in 2 Posts  Bedankt 5
    Hi Leute.

    Ich muss meinen alten "Fred" von letztem Jahr wieder hoch holen.
    Wie ihr wisst habe ich mir 2 dieser "Klimaverstärker" besorgt damit die Klima des MX5 endlich korrekt läuft.

    Heute habe ich den Schalter der Klima getauscht weil vorne die schwarze Frontblende abgebrochen war gegen einen neuen getauscht und in diesem Atemzug nochmal korrekt nach Anleitung mit dem Hinweis der vertauschten PINs beim MX5 (bis FgstNr 200000, original Mazda als auch I.L. Motorsport)

    Es kam wie es kommen musste, die Klima will immer noch nicht.
    Jetzt lässt sich das Mistteil nicht mal zur Arbeit bewegen wenn ich wie im letzten Jahr den Druckschalter gegen Masse lege.
    Die Lüfter laufen nicht los, der Kompressor macht keinen Mucks.
    ich bin mit meinem Latein am Ende.

    Hat vielleicht jemand zufällig im Raum LU, MA, KA, NW, KL, DÜW, WO einen MX5 vor Facelift mit Klima an dem ich das mal gegenprüfen könnte?

    VG

  8. #8

    Registriert seit
    30.05.2007
    Ort
    .
    Beiträge
    35
    Danke Dank erhalten 5 in 4 Posts  Bedankt 6
    Hast du unter die Schutzgummis der Stecker an den beiden Relais neben dem linken Scheinwerfer geschaut? Da ist gerne ein Kabel ab oder verfault.

  9. #9

    Registriert seit
    05.08.2008
    Ort
    RLP, DE.
    Beiträge
    53
    Danke Dank erhalten 3 in 2 Posts  Bedankt 5
    Zitat Zitat von ChristianeF Beitrag anzeigen
    Hast du unter die Schutzgummis der Stecker an den beiden Relais neben dem linken Scheinwerfer geschaut? Da ist gerne ein Kabel ab oder verfault.

    Hi Christiane.

    Danke für die Info. Das werde ich auch noch checken.
    Obwohl ich mir nicht vorstellen kann, dass die von letztem August/September bis jetzt weg gegammelt sind.
    Wobei, Gammel ist ja quasi Standardausstattung bei MX5

    Letztes Jahr hat die Klimaanlage wenigstens Funktion gezeigt als der Druckschalter gegen Masse gelegt wurde, heute gar nichts mehr.
    Auch nachdem ich heute den letztjährigen Urzustand, also Verkabelung am A/C Verstärker wie NBFL und den A/C Verstärker der vermeintlich defekt war/ist und im letzten Jahr auch verbaut war, hergestellt hatte.

    Bis vor 10 Minuten war ein befreundeter Elektroniker für 2 Stunden hier der sich das ganze Schaltplangelumpe angeschaut und die beiden aus US gebraucht gekauften A/C Verstärker durchgemessen hat.
    Ergebnis, A/C Verstärker o.k.
    Seine Vermutung. ECU hat einen weg.

    Warum?
    Der Druckschalter steuert ja das ECU an wenn der A/C Schalter gedrückt wurde, der Verdampfer nicht zu kalt ist und Druck auf den Leitungen ist, und dieses gibt dann Masse für die Relais (Motorlüfter und Zusatzlüfter) und den Magnetschalter durch. Nichts von den 3 Teilen geht.
    Einzig das Gebläse für den Innenraum geht, das wird aber auch nicht vom ECU gesteuert.

    Andere Vermutung die ECU "kennt" die Klima nicht.
    Dass die Klima angelernt werden kann ist mir aber beim MX5 neu....zumindest bei den Gurken die noch nicht mal einen OBD Stecker haben, so wie der meiner Partnerin.

    Sollte es sich wirklich so herausstellen, dass es die ECU ist wird der "Laubfrosch" ein Fall für den Schredder.
    Es stehen nämlich auch noch 2 hintere Kotflügel komplett an, Teile der Schweller.....
    Übrigens zum zweiten mal in 3 Jahren.

    VG

  10. #10
    Avatar von da_user
    Registriert seit
    16.08.2009
    Ort
    D-931..
    Beiträge
    2.183
    Danke Dank erhalten 156 in 110 Posts  Bedankt 86
    Druck ist aber genügend auf der Anlage drauf?

  11. #11

    Registriert seit
    05.08.2008
    Ort
    RLP, DE.
    Beiträge
    53
    Danke Dank erhalten 3 in 2 Posts  Bedankt 5
    Zitat Zitat von da_user Beitrag anzeigen
    Druck ist aber genügend auf der Anlage drauf?
    Moin.

    Ich gehe stark davon aus, weiß diesbezüglich aber erst am Donnerstag Abend mehr wenn ein Klima Spezi da ist.

    Auf der anderen Seite, der MX5 hat, wie oben im Stromlaufplan zu sehen ist, nur einen Druckschalter.
    Legt man diesen gegen Masse, zumindest beim vor Facelift Modell, muss die Anlage los gehen, mit oder ohne Druck.
    Mir ist jetzt nicht bekannt, dass da irgendwo noch ein Drucksensor/schalter sitzt der den elektrischen Betrieb verhindert.
    Weißt du da evtl. mehr?

    VG

  12. #12
    Avatar von da_user
    Registriert seit
    16.08.2009
    Ort
    D-931..
    Beiträge
    2.183
    Danke Dank erhalten 156 in 110 Posts  Bedankt 86
    Spuckt die ECU denn zumindest ein Signal aus?
    Du hast ja wohl die Klima schon mal mit einem gebrückten Druckschalter betrieben, aber nur kurz zum testen und nicht längerfristig?

    Ich würde jetzt als erstes bei stehenden Motor die einzelnen Klimaaktoren (Lüfter, Magnetkupplung) manuell ansteuern und gucken, ob die mal Grundsätzlich funktionieren. Dann prüfen ob der Kompressor auch dreht. Anschließend sicherstellen, dass sicher genügend Druck auf der Anlage ist, und die Klimaaktoren wieder manuell ansteuern, dieses mal aber bei laufendem Motor.
    Wenn die Klima dann läuft, würde ich versuchen mir selbst eine Steuerung für die Klima basteln.
    Und selbst ohne Klima fährt die Kiste ja weiter

  13. #13

    Registriert seit
    05.08.2008
    Ort
    RLP, DE.
    Beiträge
    53
    Danke Dank erhalten 3 in 2 Posts  Bedankt 5
    Zitat Zitat von da_user Beitrag anzeigen
    Spuckt die ECU denn zumindest ein Signal aus?
    Du hast ja wohl die Klima schon mal mit einem gebrückten Druckschalter betrieben, aber nur kurz zum testen und nicht längerfristig?
    Moin.
    Ja, wenn ich nur wüsste was die ECU da ausspucken soll, bzw. welches Signal sie über den Druckschalter erwartet.
    Auf der Ausgangsseite sollte die ECU, lt. Ersatzschaltbild von A/C Verstärker, Masse auf die Relais (Hauptlüfter und Zusatzlüfter) und das Magnetventil legen.
    Nach meinem Verständnis bekommt die ECU über den Druckschalter (natürlich nur bei Druck auf der Anlage) ein Signal welches unter 12V liegen muss, ggf. auch Masse, nach der Erfahrung aus dem letzten Jahr.
    Diese Aktion mit Masse direkt auf den Druckschalter wurde 2 - 3x gemacht, immer nur kurzfristig um zu sehen ob die Anlage läuf, was sie ja dann auch getan hat.

    Zitat Zitat von da_user Beitrag anzeigen
    Ich würde jetzt als erstes bei stehenden Motor die einzelnen Klimaaktoren (Lüfter, Magnetkupplung) manuell ansteuern und gucken, ob die mal Grundsätzlich funktionieren. Dann prüfen ob der Kompressor auch dreht. Anschließend sicherstellen, dass sicher genügend Druck auf der Anlage ist, und die Klimaaktoren wieder manuell ansteuern, dieses mal aber bei laufendem Motor.
    Wenn die Klima dann läuft, würde ich versuchen mir selbst eine Steuerung für die Klima basteln.
    Ich habe mir auch schon überlegt die ECU zu umgehen.
    Dummerweise gibt es dann keine Drehzahl Ab-und Anhebung welche ja in der ECU geregelt wird wenn Diese "Klima an" oder "Klima aus" erkennt.
    Wahrlich unschön ständig vorm anhalten die Klima ausschalten zu müssen damit der Motor nicht abstirbt.
    Natürlich kann das auch elektronisch geregelt werden in dem man die Drehzahl abgreift und und der Umgehung klar macht, dass bei einer gewissen Drehzahl die Klima automatisch ausgehen soll.

    Zitat Zitat von da_user Beitrag anzeigen
    Und selbst ohne Klima fährt die Kiste ja weiter
    Du bist mir ein Herzchen
    Schon mal bei nur 23C° Umgebungstemperatur in einen MX-5, dazu noch mit Ledersitzen geklettert?
    Und nicht immer sind 23C° geeignet um offen zu fahren

    VG

  14. #14
    Avatar von Kwietsch
    Registriert seit
    18.10.2004
    Ort
    EDRKETHM
    Beiträge
    13.503
    Danke Dank erhalten 190 in 90 Posts  Bedankt 112
    Zitat Zitat von Zonk666 Beitrag anzeigen
    Schon mal bei nur 23C° Umgebungstemperatur in einen MX-5, dazu noch mit Ledersitzen geklettert?
    Und nicht immer sind 23C° geeignet um offen zu fahren

    VG
    Denk mal über ein anderes Fahrzeug nach.
    Ist kein Angriff, weil ich es persönlich kenne. Im NB hatte ich keine Klima, da war ich jung und leidensfähig. Wobei 23° jetzt eher nicht so das Problem waren, eher so in Richtung 28 und höher...

    Auf langen Strecken dann offen oder geschlossen immer kurz vorm Hitzschlag und mit qualmenden Socken vom aufgeheizten Tunnel.

    Im NBFL hatte ich ne Klima, die viel verbessert hatte. Insbesondere offen mit Kaltluft auf die Füße und ins Gesicht. Da bin ich ganz bei Dir.
    Aber wenn man nachher längere Autobahnetappen nur noch mit Dach fürn Schatten, offenen Fenstern auf der Birne und absolut unwirtschaftlich voll aufgedrehter Klima fährt, die spürbar Motorleistung und Sprit kostet, ist der Sinn des Fahrzeugs auch nicht mehr so 100% gegeben.

    Ab dem Zeitpunkt rückte der Verkauf näher.

    Das wäre auch der Grund, warum ich einen NA, so schön das auch ist, nur als Drittwagen nehmen würde und eher Richtung ND schauen müsste, wenn ich jetzt wieder nen MX anschaffen wollte.
    Think orange!

  15. #15
    Avatar von da_user
    Registriert seit
    16.08.2009
    Ort
    D-931..
    Beiträge
    2.183
    Danke Dank erhalten 156 in 110 Posts  Bedankt 86
    Ja, wenn ich nur wüsste was die ECU da ausspucken soll
    Naja.. anscheinend soll die ECU die Relais auf Masse ziehen. Also mal messen, ob die die Ausgänge auf Masse durchschaltet.
    Das wäre der Punkt: evtl. passen ja alle Einschaltbedingungen, die ECU schaltet aber aus irgendeinem Grund nicht mehr, oder die schaltet, aber an deinen Relais kommst aus irgendeinen Grund nix an (Sicherungen geprüft?)

    Dummerweise gibt es dann keine Drehzahl Ab-und Anhebung welche ja in der ECU geregelt wird wenn Diese "Klima an" oder "Klima aus" erkennt.
    Da ist die Frage, in wie weit die ECU evlt. defekt ist. Mit Glück ist nur der Ausgang defekt, dass der nicht schaltet, die ECU schaltet aber intern. Dann würde die Drehzahlanhebung noch funktionieren - entsprechend: funktioniert die noch?
    Wenn dies nicht tut, kann ich mir vorstellen, dass die Leerlaufregelung u.U. trotzdem die Klima abfangen kann. Was aber einfacher wäre, als eine Drehzahlüberwachung wäre es evtl. den Kupplungs- und Neutralschalter mit einzubinden.

    Du bist mir ein Herzchen
    Schon mal bei nur 23C° Umgebungstemperatur in einen MX-5, dazu noch mit Ledersitzen geklettert?
    24°C? Ist ja lächerlich Mein damaliger GG hat seine Klima auch nur noch rumgefahren. Da waren es dann auch mal 38°C+ Außentemperatur. Und einen MX kann ich auch bei Regen offen fahren, offene Fenster sind da deutlich doofer
    Ledersitze sind aber natürlich gemein...

  16. #16
    Avatar von GAFCOT
    Registriert seit
    23.07.2002
    Ort
    Bassum
    Beiträge
    17.219
    Danke Dank erhalten 145 in 107 Posts  Bedankt 222
    Zitat Zitat von Kwietsch Beitrag anzeigen

    Das wäre auch der Grund, warum ich einen NA, so schön das auch ist, nur als Drittwagen nehmen würde und eher Richtung ND schauen müsste, wenn ich jetzt wieder nen MX anschaffen wollte.
    Bei mir ist es so, dass ich gerade im Hochsommer zum NA greife: Dach zu, mit rausgezippter Heckscheibe, Seitenscheiben unten und Lüftung, nicht Klima, voll an, kann ich im rasenden Pavillon ewig fahren.
    Jörg

  17. #17
    Avatar von perfekterNA
    Registriert seit
    26.06.2007
    Ort
    Köln, N
    Beiträge
    4.038
    Danke Dank erhalten 142 in 87 Posts  Bedankt 93
    in einem anderen Beitrag hast du erwähnt dass du den Schalter getauscht hast (oder war das nur die Kappe?). Möglicherweise wurde beim Schaltertausch ein falsches, nicht elektrisch passendes, Ersatzteil vom NBFL verwendet?
    Oder dabei wurde eine Sicherung gehimmelt?

    Für den Klimabetrieb sind doch folgende Einschaltbedingungen nötig:
    1.) 12V Versorgung über Sicherung 7,5A zum Klimaschalter, dieser muss gedrückt werden, die Kontrolleuchte leuchtet grün wenn zusätzlich das
    2.) Gebläse auf mindestens Stufe 1 geschaltet wird. Der Klimaschalter leitet ebenfalls das analoge Signal von der ECU gegen Masse.
    3.) Dieses Signal von der ECU verläuft erst über den Druckschalter (der Systemdruck muss innerhalb gewisser Grenzen liegen) und geht danach über einen Thermoschalter im Verdampfer.
    4.) Dieser Thermoschalter ist abhängig von der Temperatur der Kühlluft (>1-2°C)
    5.) Die ECU schaltet das Klimarelais und Lüfterrelais welches wiederum die Magnetkupplung des Kompressors aktiviert sowie den zusätzlichen Lüfter zuschaltet.

    Das sind alles analoge Signale (entweder liegt da 12V oder Masse an)

  18. #18
    Avatar von Kwietsch
    Registriert seit
    18.10.2004
    Ort
    EDRKETHM
    Beiträge
    13.503
    Danke Dank erhalten 190 in 90 Posts  Bedankt 112
    Zitat Zitat von GAFCOT Beitrag anzeigen
    Bei mir ist es so, dass ich gerade im Hochsommer zum NA greife: Dach zu, mit rausgezippter Heckscheibe, Seitenscheiben unten und Lüftung, nicht Klima, voll an, kann ich im rasenden Pavillon ewig fahren.
    Ich hatte immer Mal nach einem Bikini Top geschaut, das aber nie umgesetzt...
    Think orange!

  19. #19
    Avatar von Topdown
    Registriert seit
    13.04.2009
    Ort
    D-49324
    Beiträge
    4.077
    Danke Dank erhalten 74 in 63 Posts  Bedankt 138
    Bikini Top auf einem NB ist *noch* ein bisschen luftiger (nicht zugiger!) und zusätzlich mit besserer Rundumsicht als ein NA-Dach mit zippbarer Heckscheibe Kann ich durchaus empfehlen


    Nice day Maggie
    www.mx5-freunde-osnabrueck.de
    Life is a game - Play it

  20. #20

    Registriert seit
    05.08.2008
    Ort
    RLP, DE.
    Beiträge
    53
    Danke Dank erhalten 3 in 2 Posts  Bedankt 5
    Zitat Zitat von Kwietsch Beitrag anzeigen
    Denk mal über ein anderes Fahrzeug nach.
    Ist kein Angriff, weil ich es persönlich kenne. Im NB hatte ich keine Klima, da war ich jung und leidensfähig. Wobei 23° jetzt eher nicht so das Problem waren, eher so in Richtung 28 und höher...

    Ab dem Zeitpunkt rückte der Verkauf näher.

    Das wäre auch der Grund, warum ich einen NA, so schön das auch ist, nur als Drittwagen nehmen würde und eher Richtung ND schauen müsste, wenn ich jetzt wieder nen MX anschaffen wollte.
    Moin Kwietsch.

    Nee, das sehe ich nicht als Angriff. Ich hab mir die 23C° herausgesucht weil es dann bei uns in der Gegend (im Sommer) auch noch relativ schwül ist. Das ist dann richtig ätzend.
    Nun ist es ja so, dass es das Auto meiner Liebsten ist und wenn sie dann bei solchen Temperaturen aufwärts von der Arbeit kommend total durchnässt aus den Auto steigt ist das nicht mehr schön.
    Daher auch meine letzt jährige Idee auf Klima umzubauen.

    Was den MX-5 ND betrifft...
    Nix für Ungut, aber bevor so ein anabolika geschwängertes Cabrio, welches in meinen Augen genau so "hässlich" ist wie ein Z4 Cabrio und auch noch fast so ausschaut wie ein Preisboxer, käme mir eher noch ein alter Porsche Boxter S in Grünmetallic ins Haus.
    Aber, dies wird so aller Wahrscheinlichkeit nach auch nicht passieren.
    Mein Herzblatt wird ihren grünen Hüpfer glaube ich noch gefühlt tausend mal schweißen lassen, sie liebt ihren MX5 NB eben.
    Und ich muss sagen, in der Farbe (J18 - Piniengrün Metallic) und sandfarbenem Leder und Verdeck, kommt es auch meiner Vorstellung eines amtlichen "Roadsters" am nächsten.
    Da käme nur eine alter MG oder ne Shelby Cobra drüber, beides natürlich in grün

    So, genug OT, zurück zum Thema

    Zitat Zitat von da_user Beitrag anzeigen
    Naja.. anscheinend soll die ECU die Relais auf Masse ziehen. Also mal messen, ob die die Ausgänge auf Masse durchschaltet.
    Das wäre der Punkt: evtl. passen ja alle Einschaltbedingungen, die ECU schaltet aber aus irgendeinem Grund nicht mehr, oder die schaltet, aber an deinen Relais kommst aus irgendeinen Grund nix an (Sicherungen geprüft?)

    Da ist die Frage, in wie weit die ECU evlt. defekt ist. Mit Glück ist nur der Ausgang defekt, dass der nicht schaltet, die ECU schaltet aber intern. Dann würde die Drehzahlanhebung noch funktionieren - entsprechend: funktioniert die noch?
    Wenn dies nicht tut, kann ich mir vorstellen, dass die Leerlaufregelung u.U. trotzdem die Klima abfangen kann. Was aber einfacher wäre, als eine Drehzahlüberwachung wäre es evtl. den Kupplungs- und Neutralschalter mit einzubinden.

    24°C? Ist ja lächerlich Mein damaliger GG hat seine Klima auch nur noch rumgefahren. Da waren es dann auch mal 38°C+ Außentemperatur. Und einen MX kann ich auch bei Regen offen fahren, offene Fenster sind da deutlich doofer
    Ledersitze sind aber natürlich gemein...
    Hi da_User.

    Jupp, Sicherungen hatte ich zuerst geprüft, alles gut.
    Dank dir nochmal für deine Ideen. Ich hoffe heute Abend weiß ich mehr...hoffentlich nicht all zuviel schlechtes.

    Zitat Zitat von perfekterNA Beitrag anzeigen
    in einem anderen Beitrag hast du erwähnt dass du den Schalter getauscht hast (oder war das nur die Kappe?). Möglicherweise wurde beim Schaltertausch ein falsches, nicht elektrisch passendes, Ersatzteil vom NBFL verwendet?
    Oder dabei wurde eine Sicherung gehimmelt?

    Für den Klimabetrieb sind doch folgende Einschaltbedingungen nötig:
    1.) 12V Versorgung über Sicherung 7,5A zum Klimaschalter, dieser muss gedrückt werden, die Kontrolleuchte leuchtet grün wenn zusätzlich das
    2.) Gebläse auf mindestens Stufe 1 geschaltet wird. Der Klimaschalter leitet ebenfalls das analoge Signal von der ECU gegen Masse.
    3.) Dieses Signal von der ECU verläuft erst über den Druckschalter (der Systemdruck muss innerhalb gewisser Grenzen liegen) und geht danach über einen Thermoschalter im Verdampfer.
    4.) Dieser Thermoschalter ist abhängig von der Temperatur der Kühlluft (>1-2°C)
    5.) Die ECU schaltet das Klimarelais und Lüfterrelais welches wiederum die Magnetkupplung des Kompressors aktiviert sowie den zusätzlichen Lüfter zuschaltet.

    Das sind alles analoge Signale (entweder liegt da 12V oder Masse an)
    Hi perfekter_NA

    Danke auch an dich für deine Geduld.

    Was ich an deiner Aufzählung nicht so richtig schlucke ist, dass du schreibst "Signal von der ECU zum Druckschalter.
    So wie ich das aus dem Plan lese bekommt die ECU ein Signal vom Schalter über die Schaltung des A/C Verstärker über den dahinter liegenden Druckschalter.
    Wenn das Signal passt, schaltet die ECU Masse zu den Relais und dem Magnetschalter.
    Oder bin ich da jetzt falsch?

    Nachtrag:
    Ich hatte den kompletten Schalter getauscht da anscheinend derjenigen der den Schalter der bei der Klima dabei war vorne an der schwarzen Bedieneinheit gezogen/gehebelt hatte sodass es von dem dahinterliegenden weißen Plastik abgebrochen ist und es dann wieder angeklebt. Irgendwann war der schwarze Nubbsi weg. Ich hab mir dann einen gebrauchten Schalter besorgt den ich aber vor Einbau auf Funktion geprüft hatte.
    Meines Wissen gibt es beim Schalter vom NB und NBFL keine elektrischen Unterschiede, siehe Schaltplan.
    Die Klima selbst stammt aus einem 1999er NB und ist die mit separatem Trockner.

    VG


    @alle

    Ich muss hier mal ein fettes Lob an alle hier im "Fred" los werden und generell auch an das "Forum".
    Hier sind die User echt bemüht und versuchen jemandem auch ohne dummes Zeug zu schwätzen und vor allem der Tatsache , dass es nicht ab dem dritten Post um ein komplett anderes Thema geht, zu helfen.
    Klasse, danke dafür
    Geändert von Zonk666 (04.06.2020 um 11:26 Uhr)

  21. #21
    Avatar von perfekterNA
    Registriert seit
    26.06.2007
    Ort
    Köln, N
    Beiträge
    4.038
    Danke Dank erhalten 142 in 87 Posts  Bedankt 93
    Hallo Zonk, ich habe versehentlich den Schaltplan vom NBFL verwendet. Die von dir gezeigten NB Pläne sind tatsächlich etwas anders. Habe ich noch nicht genau angeschaut... Sorry!

  22. #22

    Registriert seit
    05.08.2008
    Ort
    RLP, DE.
    Beiträge
    53
    Danke Dank erhalten 3 in 2 Posts  Bedankt 5
    Hi an alle.

    Ich trau mich fast gar nicht zu schreiben, eigentlich will ich nur noch laut rufen

    Gestern standen wir nach 3 Stunden schrauben und messen zu dritt ratlos vor der grünen Badewanne.

    Wie schon geschrieben war gestern der Klima Spezi da und noch mein Schrauber des größten Mißtrauens um sich meines Problems anzunehmen.

    Vorher hatte ich schon mal Batterie abgeklemmt, die Relais freigelegt, die Verkabelung am A/C Verstärker erneut geprüft...
    Der Klima Spezi kam, der Druck wurde geprüft, 5,4 Bar sind da.
    Die Batterie wurde angeklemmt, Lüftung auf 1 gestellt, Klimaschalter aktiviert und nichts...Klima läuft wie erwartet nicht.
    Der Klima Spezi ging zum Druckschalter, legte den rot/weißen Draht an Masse und "klack", die Anlage läuft!

    Das hatte ich am WE auch probiert und bei mir hat es nicht "gefunkt". Warum? Weil ich zu dämlich war den Schalter gegen Masse zu legen. Da ich es hasse mit irgend welchen spitzen Sachen oder Krokoklemmen Litzendraht zu malträtieren steckte ich dünne Litze in den Stecker des Druckschalters und die andere Seite an Masse. Die Litze kam wohl nicht an den Kontakt, mein Fehler.

    Also wie gesagt nach Masse am Druckschalter läuft die Klima. So weit so gut, also funktioniert die generell schon mal.

    Jetzt kann es also nur noch an der Ansteuerung des ECU vom A/C Verstärker hängen.
    Da dieser rot/weiße Draht laut Schaltplan (bis 200000) direkt vom vom A/C Verstärker zum Stecker des Druckschalters geht, legten wir im Innenraum auf den rot/weisen Draht Masse.
    Die Klima blieb stumm
    Also scheint es hier eine Unterbrechung zu geben...dachten wir. Aber laut Schaltplan ist da weder ein weiterer Steckkontakt noch sonst eine Unterbrechung zu sehen.

    Danach versuchten wir, um die A/C Schaltung zu umgehen, direkt Masse welche ja vom schwarzen Draht vom A/C Schalter durchgeschaltet wird, über eine provisorische Leitung an das Druckventil zu geben.
    Wieder nichts.
    Danach haben wir im Motorraum wieder gegengeprüft oft die Klima denn noch läuft wenn wieder direkt Masse auf den Druckschalter gegeben wird. Schwupps, Klima läuft.

    Das kann doch echt alles nicht wahr sein.

    Danach versuchten wir mit Thermosonden die A/C Schaltung zu umgehen um ein Massesignal oder zumindest ein niedrigeres Potential gegenüber 12V darüber zu leiten. Wieder nichts.

    Ich bin mit meinem Latein und meinem technischen Verständnis fertig.
    Der Klima Spezi und Schrauberkollege ebenfalls.

    Vielleicht hat ja doch noch einer einen Tip oder jemand mit Klima kommt aus meinem Raum damit ich zumindest meine A/C Verstärker auf Funktion prüfen kann oder zumindest messen was am Druckschalter anliegt wenn die Klima geschaltet ist und wenn nicht.

    LG und sorry wenn ich so langsam nerven sollte

  23. #23
    Avatar von da_user
    Registriert seit
    16.08.2009
    Ort
    D-931..
    Beiträge
    2.183
    Danke Dank erhalten 156 in 110 Posts  Bedankt 86
    Also wie gesagt nach Masse am Druckschalter läuft die Klima. So weit so gut, also funktioniert die generell schon mal.

    Jetzt kann es also nur noch an der Ansteuerung des ECU vom A/C Verstärker hängen.
    Da dieser rot/weiße Draht laut Schaltplan (bis 200000) direkt vom vom A/C Verstärker zum Stecker des Druckschalters geht, legten wir im Innenraum auf den rot/weisen Draht Masse.
    Die Klima blieb stumm
    Ihr habt also den Druckschalter "Augangsseitig" auf Masse gelegt - läuft.
    Druckschalter "Eingangseitig" auf Masse - läuft nicht.

    => Druckschalter schaltet nicht. Entweder defekt oder kein Druck auf der Anlage.
    Den bitte mal auf Durchgang prüfen.

  24. #24

    Registriert seit
    05.08.2008
    Ort
    RLP, DE.
    Beiträge
    53
    Danke Dank erhalten 3 in 2 Posts  Bedankt 5
    Zitat Zitat von da_user Beitrag anzeigen
    Ihr habt also den Druckschalter "Augangsseitig" auf Masse gelegt - läuft.
    Druckschalter "Eingangseitig" auf Masse - läuft nicht.

    => Druckschalter schaltet nicht. Entweder defekt oder kein Druck auf der Anlage.
    Den bitte mal auf Durchgang prüfen.
    Hi.

    Wir haben den Druckschalter vor (rot-weißer Draht r/w, Leitung vom A/C Verstärker) und hinter (grün-schwarz, LG/B zum ECU auf PIN 245) auf Masse gelegt. In beiden Fällen geht die Klima an und bläst auch kalt.
    Druck haben wir gemessen und ist auch drauf.

    VG

  25. #25
    Avatar von da_user
    Registriert seit
    16.08.2009
    Ort
    D-931..
    Beiträge
    2.183
    Danke Dank erhalten 156 in 110 Posts  Bedankt 86
    Aber bei rot/weiß im Innenraum blieb die Klima stumm:

    Da dieser rot/weiße Draht laut Schaltplan (bis 200000) direkt vom vom A/C Verstärker zum Stecker des Druckschalters geht, legten wir im Innenraum auf den rot/weisen Draht Masse.
    Die Klima blieb stumm
    Also scheint es hier eine Unterbrechung zu geben...dachten wir. Aber laut Schaltplan ist da weder ein weiterer Steckkontakt noch sonst eine Unterbrechung zu sehen.
    Dann hat evtl. diese Leitung einen Schuss weg, Kabelbruch od. ähnl.
    Kannst du diese Leitung mal auf Durchgang prüfen? Evtl. auch mal provisorisch "neu" legen?

  26. #26

    Registriert seit
    05.08.2008
    Ort
    RLP, DE.
    Beiträge
    53
    Danke Dank erhalten 3 in 2 Posts  Bedankt 5

    Die Klima läuft endlich.

    Zitat Zitat von da_user Beitrag anzeigen
    Aber bei rot/weiß im Innenraum blieb die Klima stumm:



    Dann hat evtl. diese Leitung einen Schuss weg, Kabelbruch od. ähnl.
    Kannst du diese Leitung mal auf Durchgang prüfen? Evtl. auch mal provisorisch "neu" legen?

    Hi.

    So, die Klima läuft seit Samstag mit Hilfe eines befreundeten "Inscheniors" und "Elektronikfreak" endlich

    Der rot/weiße Draht hat tatsächlich noch eine Steckverbindung auf der Beifahrerseite. Die scheint bei mir nicht gesteckt zu sein.
    Sie liegt aber derart bescheiden hinter dem Verdampfer, dass Dieser raus müsste weil sonst kein herankommen an das Teil ist.
    Da hatten wir nun wirklich keinen Bock drauf.
    Also entschieden wir uns die Leitung nach vorne neu zu ziehen.

    Trotzdem lief die Anlage nicht.
    Nach einer einstündigen Messorgie und drei AC Verstärkern hat sich mein Kumpel dann der Schaltung des AC Verstärkers angenommen.
    Er hat sie, soweit möglich, aufgezeichnet, durchgemessen und mit den gemessenen Zuständen am Auto unter Berücksichtigung der Tatsache dass die Klima läuft wenn der Druckschalter gegen Masse gelegt wird, abgeglichen.

    Ergebnis war, dass er dann einen 1,5 KOhm Widerstand am Kollektor des Schalttransistors überbrückte und wir anschließend nicht wie von IL und Mazda empfohlen rot/weiß mit pink tauschten, sondern schwarz mit rot/weiß.
    Siehe da, die Klima geht!!! und die Abschaltung durch den Fühler um eine Vereisung zu verhindern geht auch (geprüft mit Eisspray am Fühler)


    Es ist so, dass am Druckschalter direkt nach einschalten der Zündung 12v (12,2V), nach starten des Motors die Spannung die der Laderegler abgibt (14,2V) über das Motorsteuergerät, anliegen.
    Schalte ich die Lüftung auf Stufe 1 und drücke den Klimaschalter senkt sich die Spannung am Druckschalter auf 10V.
    Dieser Spannungsabfall reicht noch nicht aus um dem Motorsteuergerät mitzuteilen, dass die Klima nun aktiv ist.

    Da wir die Spannungen der 4 Lüfterstellungen auch gemessen hatten, nämlich 2,95 V (Stufe 1), 4,23 V (Stufe 2), 5,51 V (Stufe 3) und 5,30 V (Stufe 4), haben wir uns kurzerhand entschlossen diesen Weg über den AC Verstärker schalten zu lassen um somit einen Potentialausgleich zu schaffen der ausreicht um dem Motorsteuergerät zu sagen "Klima an"
    So getan funktioniert das Gelumpe, auch die Drehzahlanhebung geht und die Abschaltung wenn es dem Fühler zu kalt ist.

    Also, wer mal ähnliche Probleme hat kann sich evtl. so behelfen.

    VG und Danke an Alle für den Input
    Geändert von Zonk666 (07.07.2020 um 12:27 Uhr)

Ähnliche Themen

  1. Radio + Verstärker oder gleich teures Radio?
    Von Jeremie im Forum Hifi und Navigation
    Antworten: 2
    Letzter Beitrag: 14.10.2013, 07:54
  2. [NB⁄NBFL] (NB/FL) äußere flanken an den reifen hinten abgefahrn
    Von memoires im Forum Fahrwerk, Räder, Reifen
    Antworten: 6
    Letzter Beitrag: 18.12.2005, 14:15
  3. Audio-System und Verstärker ?
    Von zed_yago im Forum Technik Serie
    Antworten: 7
    Letzter Beitrag: 10.02.2003, 21:28
  4. Verstärker ins Mazda Audiosystem
    Von DerUedesheimer im Forum Technik Serie
    Antworten: 5
    Letzter Beitrag: 23.10.2002, 16:22
  5. Verstärker ans Navi anschließen
    Von Uwe im Forum Technik Serie
    Antworten: 3
    Letzter Beitrag: 24.04.2002, 02:10

Berechtigungen

  • Neue Themen erstellen: Nein
  • Themen beantworten: Nein
  • Anhänge hochladen: Nein
  • Beiträge bearbeiten: Nein
  •