Close
projekt-mx5.de

Seite 2 von 2 ErsteErste 12
Ergebnis 51 bis 68 von 68
  1. #51

    Registriert seit
    06.03.2019
    Beiträge
    606
    Danke Dank erhalten 180 in 88 Posts  Bedankt 127
    Zitat Zitat von 280ZX Beitrag anzeigen
    Du hast ernsthaft darüber nachgedacht, wegen einer blinkenden Airbagleuchte zu canceln??? Gut, dass du trotzdem gefahren bist.
    Ich hatte erst im Augenwinkel nen anderen Code gesehen, wusste dann nicht was da passiert, mit "Fuse open system down" war der Zweifel dann (fast) weg, wusste halt nicht ob das am Ende ärger gibt wenn ich in ne Verkehrskontrolle roll oder sowas. Außerdem ist das blinken nervig

    Soo...wo waren wir?
    Treffen, Tag 2:
    Ich war nachmittags nochmal auf eine kleine Runde aufgebrochen, die kurze Trockenheit für eine Runde durch die Umgebung nutzen
    Leicht verfahren, aber die Runde war schön

    Später am Abend leerte sich der Platz als einige Leute noch auf Ausfahrten waren und die ersten zum Restaurant aufbrachen, ich nutzte die Gelegenheit für eine Gegenüberstellung die ich "die zwei Enden der "Projekt-MX5-Skala" nenne


    Am Sonntag ging es bei präperfektem Roadsterwetter in mehreren Gruppen Richtung Berge, eine Buchung beim Almgasthof wartete. Die Anfahrt versank für mich in dezentem Chaos, erst löste sich zweimal die Gruppe in der ich war ohne Vorwarnung auf (ich folge 2 Autos, einer biegt links ab einer rechts ), und dann verlor mein Navi beim Abstecher in Österreich die Orientierung (kein mobiles Internet, Handy als Navi), bevor es sich dann später am Berg noch zweimal verhaspelte.
    Aber egal, nach viel hin und her kam ich gerade noch rechtzeitig an. Das Wetter war...nicht zu gut. Gut das die meisten MX5er nicht schwarz sind, so kam etwas Farbe in die Sache


    Nachdem das Treffen auf der Alm endete ging es für mich weiter in Richtung München, den Vorbesitzer besuchen. Ich hatte den NA damals am Telefon gekauft und abholen lassen, wir hatten uns tatsächlich noch nie getroffen. 150m vor der Adresse hörte der Regen auf, so konnte ich tatsächlich mit offenem Dach vorfahren
    Ich hab regelmäßig Kontakt mit dem Vorbesitzer und der Erstbesitzerin, er wusste also was aus dem Auto geworden ist, er freute sich trotzdem riesig den Wagen tatsächlich wiederzusehen
    Bei so einem Anlass hab ich dann auch mal die Schlüssel rausgerückt und den VB eine Runde um den Block drehen lassen
    Resultat: Er liebt das Auto immer noch, aber mittlerweile ist's auch "etwas weit unten"
    Leider hatte ich die Münchener Kennzeichen vom VB in Hamburg gelassen, wäre bestimmt ein nettes Gimmick fürs Foto gewesen.
    Haben auf jeden Fall vereinbart uns wieder zu treffen wenn einer von uns mal am Landesende des anderen ist


    Auf dem Weg zum Hotel auf der entgegengesetzten Seite Münchens geriet ich dann noch in den Feierabendverkehrs-Stau, mein Navi offerrierte als Alternative die Umweltzone der Innenstadt, aber da ich Maria die Plakette ersparen wollte gab ich irgendwann auf und schlängelte mich durch Nebenstraßen außerhalb der Umweltzone aus München raus und nach Germering zum Hotel. Die eineinhalb Stunden Rush Hour waren wahrscheinlich der stressigste Teil der Reise
    Außerdem: WARUM HAT MAN SONNTAGS FEIERABENDVERKEHR???
    Am Hotel angekommen bekam Maria tatsächlich eine der wenigen Garagen ab, ob die Nässe darin am Ende nicht mehr geschadet hat als draußen zu stehen sei mal dahingestellt


    Am nächsten Morgen gings rüber nach Augsburg zum Mazda-Museum, die haben für Maria sogar einen roten Teppich ausgerollt


    Tatsächlich hatte ich das Museum zeitweise komplett für mich, eeeeetwas gruselig. Draußen fand Maria in der Zwischenzeit einen Freund vom Treffen wieder



    Von Augsburg ging es am Nachmittag noch weiter Richtung Norden, das Hotel wartete in der Nähe von Ansbach (der 12. war tatsächlich der kürzeste Fahrtag), immerhin bei allerbestem Wetter
    Warum stehen in Bayern eigentlich ÜBERALL Kreuze und Jesus-Statuen am Straßenrand?
    Das ist irgendwie komisch...
    Mir wurde gesagt das sei ein "aggressiv bayerisches" Foto:

    (Hätt ich doch nur das Münchener Kennzeichen dabei gehabt....)

    Im Hotel angekommen stellte ich fest das Maria zwar praktisch keinen Ölverbrauch gehabt hatte, allerdings hatte sich einiges an Kühlmittel verflüchtigt
    Eine Schlauchschelle war lose, hoffentlich war dass das gesamte Problem.

    Tag 7 der Reise, es ging durch die Weinberge an der Mainschleife hoch zur Erdfunkstelle Fuchsstadt, weil wenn man in der Nähe von so einem eigenartigen Ort ist fährt man nicht dran vorbei. Die größe der Anlagen kommt aufm Foto nicht rüber, die große Satellitenschüssel hat 32m Durchmesser
    Ich weiß nicht was das Gegenteil von Höhenangst ist, aber vor dem Ding zu stehen hats bei mir verursacht.



    Der angekündigte Regentag waren am Ende 2 Schauer a ~10 Minuten, ansonsten konnte ich endlich reichlich offen fahren
    Am Hotel angekommen konnte ich mal die volle MX5-Sympathie ausnutzen, und so übernachtete Maria in der Garage vom Hotelbesitzer
    Kühlwasser war etwas gering, ich hoffe mal dass das daran lag das der Ausgleichsbehälter am Vortag LEER gelaufen war
    Also abends nochmal schnell etwas aufgefüllt und alle Leitungen überprüft. Nirgends war ein Leck zu sehen. Vielleicht war das System durch die lose Schelle zu leer geworden und sich die fehlende Menge aus dem Ausgleichsbehälter zurückgeholt


    Nächstes Mal: Die letzten 2 Etappen der Heimfahrt, und dann hat der Thread den heutigen Tag eingeholt

  2. #52

    Registriert seit
    06.03.2019
    Beiträge
    606
    Danke Dank erhalten 180 in 88 Posts  Bedankt 127
    Am nächsten Tag kam der Regen zurück, daher keine Fotos vom Weg gen Norden. Mit 178km wars die kürzeste Etappe der Tour, schon mittags kam ich in Quedlinburg an. Ein Großteil der Stadt ist Kopfsteinpflaster, und der Teil der asphaltiert ist holpert mehr. Ich hab mich reichlich bei Maria entschuldigen müssen

    Mein Navi war etwas zu überzeugt von der Kleinheit des MX5 und wollte mich hier durchschicken:


    Ich hab dann im Regen ohne Auto ein wenig die Stadt erkundet, und Abends dann noch Öl, Kühlwasser und Reifendruck kontrolliert. Die komischen Blicke anderer Leute wenn man aufm Hotelparkplatz Haube aufmacht und Werkzeug auspackt werden nie alt

    Der Regen ließ in den Morgenstunden nach, morgens wartete Maria klatschnass in der Sonne:


    So befeuchtet sieht man den Dreck gar nicht


    Die ersten beiden Elbfähren waren außer Betrieb, bei der Querung auf der dritten ("Amt Neuhaus" bei Bleckede, auch schon fast 100 Jahre alt) holte mich der Regen wieder ein. Endlich wieder auf Norddeutschem Boden hielt eine Regenpause nochmal lange genug für einen Schnappschuss auf einer der diversen kleinen Sträßchen die ich statt der Landstraße für den letzten Teil der Etappe gewählt hatte:


    Und dann war die Tour auch schon vorbei, nach 324km rollte ich Nachmittags in die heimische Einfahrt.


    2185km bei durchschnittlich 8.2l/100km. Und abgesehen von der Airbagsicherung die gekündigt hatte keine Defekte, nichtmal ein Leck im Starkregen.
    Man kann sagen Maria hat die Tour besser verkraftet als ich

    Den Tag nach der Ankunft gabs dann auch endlich die lange überfällige Wäsche und Politur, damit aus "Bicolor" wieder "schwarz" wurde.
    Das Treffen war trotz dem mäßige Wetter super, beim nächsten Mal würde ich aber wahrscheinlich versuchen entweder zu trailern oder mehr/längere Zwischenstopps zu machen. Ich bin so lange Fahrten nicht gewohnt, und 6-7+ Stunden am Stück fahren, vor allem bei Regen, ist schon eher anstrengend als spaßig. Und fürs blanke Kilometerfressen ist mir der Wagen zu schade

    In der Zeit nach der Tour machte vor allem das Wetter weiteren Touren einen Strich durch die Rechnung, es gab nur noch 1-2 kleine Touren durch die umliegenden Ortschaften, größtenteils ohne die Kamera einzupacken.
    Ein Highlight im Herbst war wahrscheinlich das Online-Lob von Matano, dem Designer des NA:

    Wenn der die Fotos von meinem NA mag muss ich ja irgendwas richtig machen

    Schließlich wurde Maria am 31.10. eingemottet, dieses Mal ohne "Abschlusstour" mangels abschlusstourigem Wetter.
    Über den Winter steht das Airbagmodul auf der To-Do-Liste, aber vorher verlangt die Uni Aufmerksamkeit bzgl Abschlussarbeit.

    Jahresbilanz
    Km-Stand: 94.987
    Jahreslaufleistung: 7074km (vgl. Jahreslaufleistung 2021: 1615km)
    Tankstopps: 22
    Beste theoretische Reichweite: 619km/Tank
    Schlechteste theoretische Reichweite: 514km/Tank
    Durchschnittsverbrauch: 8,46l/100km

    Persönliches Highlight vom Jahr: Vorbesitzer in München getroffen

    So ganz nebenbei hat mich der Stammtisch hier im Norden aufgenommen, was auch super ist. Vor allem im Winter bei MX5-Entzug

  3. #53
    Avatar von Oliver
    Registriert seit
    01.01.1970
    Ort
    BE, NRW.
    Beiträge
    14.139
    Danke Dank erhalten 418 in 287 Posts  Bedankt 252
    Sag mal, der Umbau ist doch durch, Deine Berichte und Erfahrungen sind sehr lesenwert und hilfreich.

    Du postest seitdem jedoch nur noch Tourenberichte. Passen die nicht besser ins Tourenforum?

    https://mx-5.de/forum/forumdisplay.php?273-Touren
    Braun? Kacke! - - Contenance!

  4. #54

    Registriert seit
    06.03.2019
    Beiträge
    606
    Danke Dank erhalten 180 in 88 Posts  Bedankt 127
    Zitat Zitat von Oliver Beitrag anzeigen
    Sag mal, der Umbau ist doch durch, Deine Berichte und Erfahrungen sind sehr lesenwert und hilfreich.

    Du postest seitdem jedoch nur noch Tourenberichte. Passen die nicht besser ins Tourenforum?

    https://mx-5.de/forum/forumdisplay.php?273-Touren
    Die Tourenberichte (wo ich schon viel weglass) waren ja teil der Nutzung/Chronik vom Auto. Nach der Bayern-tour muss ich derzeit wieder schrauben

  5. #55
    Avatar von Oliver
    Registriert seit
    01.01.1970
    Ort
    BE, NRW.
    Beiträge
    14.139
    Danke Dank erhalten 418 in 287 Posts  Bedankt 252
    Vielleicht verstehe ich den Sinn dieses Unterforums anders.

    Umbauen und Erfahrungsberichte zum Umbauen ja.
    Touren mit dem umgebauten Auto nein.

    Der Thread hat anfangs einen immensen Informationsgehalt, echt klasse. Nach hinten raus flacht die Kurve dann ab. Ich denke da speziell an Aussenstehende, die wie auch immer auf den Umbaubericht aufmerksam werden.
    Braun? Kacke! - - Contenance!

  6. #56
    Avatar von Rennsusi
    Registriert seit
    15.05.2012
    Ort
    D-95182
    Beiträge
    2.286
    Danke Dank erhalten 82 in 59 Posts  Bedankt 17
    Ja, die Meinung teile ich.
    Man müsste das in Zukunft etwas trennen. Schöne Tourberichte im Touren Forum und alles was am Auto gemacht wird hier rein. Das hält es informtiv und übersichtlich.

  7. #57

    Registriert seit
    06.03.2019
    Beiträge
    606
    Danke Dank erhalten 180 in 88 Posts  Bedankt 127


    Ich kenn das aus anderen Foren so das alles rund ums Auto in diesen Threads landet, also auch Roadtrips und so, nur keine Städtetrip-Berichte oder so
    Aaaaaber gut, zurück zum Kernobjekt dieser Seite.

    Kurz nach dem Einmotten habe ich das Airbagmodul ausgebaut, laut Blinklicht hatte ja die Sicherung den Dienst quittiert.
    Also eine Runde Miatayoga, das Ding unterm Armaturenbrett rausgepult und ab zum Steuergeräte-Fachmann des persönlichen Misstrauens.
    Dabei gleich das Relais der Benzinpumpe (B577) woanders untergebracht, das hängt normalerweise an der hinteren Schraube des Steuergeräts und dreht sich beim demontieren gern mit, wobei es schnell abbrechen kann
    Nebenbei unterm Lenkrad einen rätselhaft-unbenutzten Stecker gefunden, der mit rotem und grünem Kabel am Zündschloss hängt und scheinbar keine Funktion hat
    Könnte die Ringspule der Wegfahrsperre sein die meiner nie hatte


    Anfang Dezember kam das Airbagsteuergerät mit neuer Sicherung zurück, mit gesunder Skepsis hab ichs angeschlossen OHNE es direkt fest zu verbauen.
    Alle Stecker verbunden, Batterie angeschlossen, uuuund EIN BRANDNEUER FEHLERCODE
    Ich hatte auf dem Weg gen Süden schon das Gefühl gehabt erst einen anderen Code gesehen zu haben, so oder so meinte Maria jetzt einer der 3 Aufprall-Sensoren hätte ausgelöst.
    Batterie wieder abgeklemmt (bevor die Sicherung nochmal durchbrennt), die Sensoren freigelegt und abgestöpselt, und mal durchgemessen. Alles in Ordnung
    Kabel nachverfolgt, Stecker abgetrennt, durchgemessen, Kabel waren auch in Ordnung. Alles vom Sensor bis zum Stecker fürs Steuergerät ohne Auffälligkeit.
    Randnotiz: Mein 94er Einzelairbag-NA mit Vorfacelift-Armaturenbrett hat einen Airbag-Verbinder zur Beifahrerseite


    Online habe ich 2 verschiedene Pin-Pläne/Schaltpläne vom Airbagsteuergerät gefunden, und voila, das Steuergerät selbst hatte einen Weg. Die Sensoren und Kabel waren alle ok, der Fehler lag im Steuergerät.
    Ich wollt den Kasten, für den selbst gebraucht über 300€ fällig sind, nicht direkt entsorgen, also mal schauen ob ichn Fehler finde. Durchleuchten und versuchen optisch eine Bruchstelle zu finden brachte schonmal keinen Erfolg


    Mit viel Überredungskunst konnte ich das Ding bei einem befreundeten Elektroingenieur abgeben, aber der war vorerst genauso ratlos wie ich.
    "Ist wahrscheinlich der Chip, da kann man dann nix machen". Aber gut, er guckt sich's an.
    Auf jeden Fall könnte man alle Elkos ("Elektrolytkondensator") nochmal ersetzen. Also neue Elkos bestellt, die waren aber anders als online beschrieben ~2mm zu groß. Und ich wollte eigentlich kein Loch ins Gehäuse schneiden
    Also andere passende gefunden, über einen Handel nur für Elektriker und Co. Nicht billig, aber billiger als 300€+ für ein "neues" Stg das vielleicht funktioniert.
    In der Zwischenzeit fing der Herr Ingenieur sich das große C ein, und gab zu er hätte dann doch Zeit das Ding genau unter die Lupe zu nehmen.
    Diagnose: Pfusch-Reparatur.
    Ein Elko war nicht korrekt montiert, und an einer Stelle hatte sich Lötzinn durch die Platine gebrannt.
    Vermutlich hatte hier entweder jemand sehr unerfahrenes gelötet, oder jemand der "altes" Lötzinn gewohnt ist welches durch andere Zusatzstoffe sich anders verhält als heutige Produkte.
    Ende Februar konnte ich das Steuergerät wieder abholen, mit diversen ersetzten Bauteilen und einer eingelöteten Brücke wo die Platine beschädigt worden war. Als Beigabe gabs ein Beutelchen mit 'nem guten Dutzend "Originalteile".
    Zitat Ingenieur: "Es kann sein das ich die Elkos falschrum montiert hab, dann triffst du beim Testen auf wütendes Nylon". Danke.



    Also das Steuergerät wieder angeschlossen, Batterie verbunden, VOM BEIFAHRERSITZ AUS die Zündung eingeschaltet, und....alles friedlich. Kein Fehlercode, kein Knall, kein wütendes Nylon, alles wie es sein soll
    Batterie wieder ab, Steuergerät vernünftig verbaut, das Kabel-Wirrwarr geordnet, und den Innenraum wieder montiert (mit Sitz im Auto komm ich nicht in den Fußraum).

    Und so konnte ich pünktlich am 1.3. die Saison beginnen!
    Dank Batteriepfleger sprang Maria auf Anhieb an, die Reifen wurden auf Fahrbetriebs-Luftdruck abgesenkt, Beleuchtung und Bremsen kontrolliert und aufgehts.
    Sonne, leere Straßen, kuschelige 4°

    (Ja ich weiß, Auto ist saudreckig)

    Vorgestern dann dasselbe nochmal, und schon sind wieder 100km voll^^


    Eine Bayern-Tour ist dieses Jahr nicht geplant, die 100.000km könnten dennoch (knapp) erreicht werden.

    To-Do-Liste 2023:
    -1.8er Felgen auftreiben, am besten die Hohlspeichen-Version
    -TÜV im Mai
    -Vlt gegen Jahresende ganz spendabel werden und ein Retro-Radio im 90er-Look einbauen, der Wunschkandidat ist aber recht unbillig.

  8. #58
    Avatar von HansHansen
    Registriert seit
    21.02.2005
    Ort
    DE-Süd
    Beiträge
    7.435
    Danke Dank erhalten 734 in 537 Posts  Bedankt 871
    Die beiden unbenutzten Kabel am Zündschloss sind sehr wahrscheinlich die Kontakte für die "Schlüssel-im-Zündschloss-vergessen"-Warnung.
    Bei den Übersee-Modellen gibt's nen Warnsummer, der unter anderem auf diesen Umstand aufmerksam macht.
    Und von genervten Miata-Inhabern gerne deaktiviert wird.

    Wegfahrsperren-Ringantenne sieht anders aus, hab die selber schon ausgebaut.

    Grüße
    HansHansen
    Do what thou wilt.

  9. #59
    Moderator Avatar von Oli
    Registriert seit
    01.01.1970
    Ort
    D-36179
    Beiträge
    2.990
    Danke Dank erhalten 64 in 47 Posts  Bedankt 134
    Zitat Zitat von Max_S Beitrag anzeigen
    -Vlt gegen Jahresende ganz spendabel werden und ein Retro-Radio im 90er-Look einbauen, der Wunschkandidat ist aber recht unbillig.
    Was hast du da im Auge?
    CU Oliver


  10. #60
    Avatar von Jens_MX5
    Registriert seit
    11.10.2014
    Ort
    D-2292x
    Beiträge
    439
    Danke Dank erhalten 19 in 14 Posts  Bedankt 11
    Zitat Zitat von Max_S Beitrag anzeigen


    Sieht sehr nach Lütjensee-Dwerkaten aus.


    Immer einen vollen Tank und leere Strassen!

  11. #61

    Registriert seit
    06.03.2019
    Beiträge
    606
    Danke Dank erhalten 180 in 88 Posts  Bedankt 127
    Zitat Zitat von Oli Beitrag anzeigen
    Was hast du da im Auge?
    Blaupunkt Frankfurt (das Retro-Ding, kein originales).
    Passt optisch in die Ära, hat einstellbare Farben und rear-USB.

    Zitat Zitat von Jens_MX5 Beitrag anzeigen
    Sieht sehr nach Lütjensee-Dwerkaten aus.
    War eine "abbiegen nach Münzwurf"-Tour also musste ich grad mal bei Maps gucken und...joa könnte hinkommen
    Steh ich vor deiner Haustür?
    Hatte nur n Punkt für ein halbwegs repräsentatives Foto gesucht weil 2 übliche Locations ausfielen.
    (P.S.: Ob die Ortsdurchfahrt JEMALS wieder geöffnet wird?)

  12. #62
    Avatar von Jens_MX5
    Registriert seit
    11.10.2014
    Ort
    D-2292x
    Beiträge
    439
    Danke Dank erhalten 19 in 14 Posts  Bedankt 11
    Zitat Zitat von Max_S Beitrag anzeigen

    Steh ich vor deiner Haustür?

    (P.S.: Ob die Ortsdurchfahrt JEMALS wieder geöffnet wird?)
    Nö, meine Haustür ist noch ein bisschen weiter Richtung Lübeck, aber das Gebäude vor dem Dein MX 5 auf dem Foto steht ist
    ja recht einmalig und noch dazu ist auch die Hausnummer gut zu erkennen.

    Die Frage mit der Ortsdurchfahrt stellen sich hier auch alle! Plan war, dass die Baustelle Ende 2022 erledigt ist, hat ja nicht
    so ganz geklappt.


    Immer einen vollen Tank und leere Strassen!

  13. #63

    Registriert seit
    06.03.2019
    Beiträge
    606
    Danke Dank erhalten 180 in 88 Posts  Bedankt 127
    Anfang Mai wollte ich zum TÜV um das vor dem Treffen im Norden "abzuhaken", und 2 Tage vorher...ging die Airbaglampe an
    Erst ein Fehlercode wegen ungültigen Werten von einem der Aufprall-Sensoren, und bevor ich's heim geschafft hab flog die Sicherung
    Aaaaalso wurde das nix mit TÜV.
    Sitz raus, rein in den Fußraum, Steuergerät rausgepult, jup, das sieht ungesund aus:



    Die Sicherung hatte zuletzt ein Fachbetrieb ersetzt, die hatten wohl die falsche Sicherung montiert wodurch das ganze Ding viiiiiiel zu heiß wurde bevor der Kollege sich verabschiedet hat.
    Das Problem, genauso wie der angebliche Fehler, ließ sich aber so schnell nicht beheben, also gings mit Blinkender Airbaglampe (und auslaufendem TÜV) zum TiNo.
    Frustlevel: Mittel

    Nebenher habe ich ein "neues" Steuergerät organisiert welches zu meinem Baujahr passte, sowie die relevanten Seiten vom FSM aus 93 und 94 zusammengesucht (mein Airbagsystem ist ne Mischung aus den beiden). "Witziges" Detail: Vom 94er FSM gibt es zwei Varianten, die sind nicht gleich
    Laut FSM konnte man die Sensoren checken indem man sie durchmisst und schaut welche Kiloohm-Werte sie abgeben. Passt der Wert zur Angabe im FSM ist alles ok, passt er nicht hat einer der Sensoren ausgelöst oder am Kabelstrang stimmt was nicht.
    Bei mir passten die Werte :|
    Habe dann erfahren, dass der Fehlercode für die Sensoren auch an einem Problem im Steuergerät liegen kann, und das FSM wollte obendrauf in einer der Varianten, dass der Airbag ersetzt wird
    Also "neuen" Airbag beschafft.

    (Hätte ich mir im Endeffekt sparen können, der Airbag kann nix "melden", hat keinen Fehlerspeicher, 0 Ahnung warum Mazda mal meinte der muss neu und mal nicht).

    Das "intakte" "neue" Steuergerät hatte ebenfalls die Sicherung offen/die Lampe an, also durfte ich das nochmal überholen lassen. Dieses Mal nicht vom Fachbetrieb sondern komplett von einem Fachmann im Freundeskreis. Neue Elkos, und nach etwas recherche eine passende neue Sicherung.
    WICHTIGE LEKTION: Die Sicherungen am Markt welche von den Werten her passen sind größer als das, was Mazda/Ford damals verbaut hat. Also musste das innere der Kunststoffhülle ein wenig ausgefräst werden und ich musste den Kupferclip der Sicherung und Widerstand verbindet in einer vergrößterten Variante nachbauen:


    Das Steuergerät hatte einen undichten Kondensator gehabt, zudem fanden sich mehrere unerwünschte "Brücken" an den Lötstellen. Diese müssten schon im Werk entstanden sein.

    Frustlevel: Erhöht

    Alles behoben, Kabelbaum und Sensoren sicherheitshalber nochmal durchgecheckt, auch mal überall gerüttelt und gedreht und gezogen (Wackelkontakt?), überholtes Steuergerät wieder montiert.
    Lampe wieder an, selber Fehlercode
    Nebenbei mal beiläufig Mazda gefragt, was die machen würden wenn ich das Auto wegen der Airbaglampe in der Vertragswerkstatt hingestellt hätte.
    "Ist ein 94er, der Airbag war Sonderausstattung. Mit Gebrauchtteilen darf die Vertragswerkstatt nicht arbeiten. Wir würden dem Kunden zur Austragung des Systems raten."
    Ja danke

    Nächste Idee, vlt waren die Sensoren ja nur "ein wenig" ausgelöst¹, also prophylaktisch tauschen.
    29x leichter gesagt als getan. Gibts natürlich auch nur gebraucht (kann den Mist mal BITTE jemand neu auflegen????), aber immerhin waren die äußeren 2 D-Sensoren schnell organisiert und gekauft. Der vordere, mittlere gestaltete sich schwieriger. Das Exemplar für "89-93" gabs zur Genüge, der für 94 (mit anderer Teilenummer) war nicht aufzufinden. Der für 95+, wurde mir erklärt, passe nicht da der Kabelbaum anders ist.
    Nach viel zu viel gegoogel darauf gekommen, dass die Exemplare bis 93 eine andere Teilenummer haben weil sie ausschließlich in Miatas stecken, MX5er haben ein anderes Teilenummer-System. Sensor/Kabelstrang (untrennbar verbunden) sind gleich.
    93er Sensor gekauft, und alle 3 Sensoren ersetzt. Macht übrigens viel mehr Spaß wenn man KEIN ABS hat. Denn ich, ABS-Fahrer, durfte mich erst noch mit dem Wischwassertank streiten der erst nicht raus und dann später nicht wieder rein wollte. Mit Tank drin kriegt man aber den Sensor VL nicht raus.

    (Nein ich schraub natürlich nicht im Radhaus wenn das Auto auf einem Wagenheber hängt, da war 'n Bock unterm Auto)

    ¹Später erfahren: Die Sensoren bestehen aus einer vergoldeten Eisenkugel welche durch einen Magneten gehalten wird. Kräfte eines Unfalls trennen die Kugel vom Magneten, sie rutscht nach vorn und stellt die Verbindung zwischen 2 Kontakten her. Selbst die heftigste bremsung verliert gegen den Magneten. Meldet mindestens ein D-Sensor (die sensoren links/vorne/rechts außen) UND der S-Sensor (unter dem Armaturenbrett, oberhalb der Heizung) einen Aufprall löst der Airbag aus, meldet nur D oder S ist das Signal "ungültig", das Steuergerät heizt einen Widerstand auf und die Sicherung fliegt um das Auslösen zu unterbinden. Hierfür ist übrigens auch die "Batterie" am Steuergerät (bis 93) da, bzw die großen Puffer-Kondensatoren (94). Sollte man so einen aufs Heck kriegen, dass die Batterie ausfällt, kann so das Steuergerät immer noch auslösen. Das Kugel-System heißt aber auch: Die Sensoren können nicht "ein wenig" auslösen, es ist "ja" oder "nein". Visuell überprüfen kann man an den Sensoren nix, sie sind komplett im Metallgehäuse vergossen.

    Mit überholtem Steuergerät, neuer Sicherung und "neuen" Sensoren hab ich dann Ende Juli alles wieder montiert, und...die Lampe ging wieder an. Selber Fehlercode wie vorher.
    Frustlevel: HOCH

    Anfang August wollte ich nach Einbeck, alles war gebucht und gezahlt. Aber ich konnt nicht im dritten Monat ohne TÜV quer durchs Land gurken, und wollte auch nicht dem Treffen die negativ-Presse von 'ner Stilllegung eines Teilnehmers geben. Also das Airbagsystem lahmgelegt (aber das Lenkrad dringelassen, weil NA6-Ersatz war so schnell nicht zu bekommen), tatsächlich einen TÜVler erwischt der den Wagen am 2.8. neu gestickert hat, und am 4.8. gings nach Einbeck. 3 Tage Ablenkung vom Airbag-Frust (auch wenn einen die ganze Zeit die Lampe böse anblinkt).
    Zwischendrin musste ich noch die Handbremse nachstellen, die war hinten links KOMPLETT ohne Funktion. Nie gemerkt weil praktisch nie genutzt.

    [Ich hab meine Lektion vom letzten Mal gelernt, und werde Berichte von Treffen nicht mehr hier einfügen]


    Während ich in Einbeck war hab ich noch online ein DRITTES Steuergerät sichern können, zu einem relativ guten Preis (hab wenig Lust 300€+ dafür zu zahlen, das dritte war jetzt im zweistelligen Bereich), und den Rat bekommen mir trotz passender Messwerte mal die Wickelfeder anzusehen. Die Feder ist beim NA eigentlich ein sehr langes Flachkabel welches in einer Kassette wie ein Tonband aufgewickelt wurde. Dreht man das Lenkrad wickelt es sich langsam ab (oder eben weiter auf), der Lenkrad-Anschlag verhindert ein überdrehen/abreißen. Die theorie: Das Band ist locker/abgerissen weil die Wickelfeder mal verdreht montiert wurde. Also nach Einbeck wieder die Batterie abgeklemmt, Steuergerät raus (war ja eh n "Dummy"), Lenkrad runter, Wickelfeder-Kassette raus.
    Das ist das kleine Ding (ja die Markierungen sind auf dem Foto verdreht):


    War aber alles in Ordnung, war nicht verdreht montiert worden, Kabel war intakt, alles wunderbar. Also war das nicht die Ursache, und die Wickelfeder konnte wieder einziehen. Parallel kam das in Einbeck gekaufte Steuergerät an, wie sollte es anders sein als mit durchgebrannter Sicherung
    Frustlevel: KURZ VORM FUCKING MARS

    Status am 25.08., 20 Tage nach Einbeck und 3 MONATE nachdem die Lampe anging:



    Jetzt (1. September 23) habe ich einen vollen Satz ersatz-Kondensatoren und -Sicherungen beschafft (bzw. nur die Kondensatoren, die Sicherungen hatte ich beim letzten Mal schon im Paket gekauft) und lasse das "neue" (dritte) Steuergerät überholen So langsam gehen mir die Ideen aus
    Die beste Erklärung zu diesem Zeitpunkt ist ein "Batch defect", das Steuergerät 1 und 2 beide einen Defekt auf der Platine haben, aus der Produktion. Das alle 3 den(selben) haben...unwahrscheinlich. Ich kann die Kabel zwischen Steuergerät und D-Sensoren mal umgehen/überbrücken, nur als Test, aber mit längerem/anderem Kabel pfuscht man ja auch am Widerstand rum. Ich hoffe erstmal, dass Steuergerät 3 hilft. 4 von den Dingern will ich eigentlich nicht besitzen bei nur einem NA.
    Plan B...weiß ich nicht wirklich.
    Das ganze Airbagsystem durch eins aus'm 93er ersetzen und alle Strippen neu ziehen?
    Oder am Ende doch austragen/auf NA6-Lenkrad umbauen müssen? Will ich eigentlich beides nicht.
    Klar kann/werd ich auch den S-Sensor nochmal checken, früher oder später, obwohl der ja laut Messung okay ist.
    Auch das originale, jetzt leicht geröstete Steuergerät nochmal überholen steht im Raum. Sicherungen und Kondensatoren haben wir ja zur Hand, habe ich in ausreichender Zahl gekauft. Und die Platine rund um die Sicherung ist zwar geschwärzt, aber scheint ansonsten intakt. Kein Grund nicht zu reinigen und die Komponenten zu ersetzen. Den Versuch wärs wohl wert
    Persönliche Deadline (vorläufig) ist Juli 2024, da gehts wieder nach Einbeck, und 2x hab ich keinen Bock auf die Tour mit blinkender Airbaglampe

    Der ursprüngliche Plan für dieses Jahr, 1.8er Felgen und ggf eins von den Blaupunkt Retro-Radios anzuschaffen ist vom Tisch. A hat die ganze Sache mittlerweile zu viel Geld verschlungen, und B bin ich mittlerweile so frustriert mit der Angelegenheit, dass ich nicht wirklich Lust hab viel Geld in Kosmetik von einem (im Endeffekt) defekten Auto zu investieren
    (Und ja, mir ist bewusst, dass das Auto "an sich" wunderbar läuft, es ist nur das "isolierte" Airbag-System das Probleme macht).

  14. #64
    Avatar von GAFCOT
    Registriert seit
    23.07.2002
    Ort
    Bassum
    Beiträge
    19.603
    Danke Dank erhalten 597 in 437 Posts  Bedankt 941
    Wie wär's mit Airbag austragen lassen und das häßliche Airbaglenkrad trotzdem montieren?
    Alles nur für den Originallook?
    Jörg (Kürschrauber)

  15. #65

    Registriert seit
    06.03.2019
    Beiträge
    606
    Danke Dank erhalten 180 in 88 Posts  Bedankt 127
    Bissl witzlos weil es dann (auch) nicht funktioniert.

    Rein auf der rechtlichen Seite darf man das auch in D nicht, wer ein Airbaglenkrad verbaut muss auch das System haben um den zu betreiben.
    Außerdem will ich das blöde System mittlerweile zum Laufen kriegen allein schon weil ich nach dem ganzen Frust nicht aufgeben will

  16. #66

    Registriert seit
    06.03.2019
    Beiträge
    606
    Danke Dank erhalten 180 in 88 Posts  Bedankt 127
    Soooo mittlerweile ist die Saison rum.
    Anfang September war ich am anderen Ende Hamburgs (Stadtverkehr macht WIRKLICH keinen Spaß) bei einem kleinen Oldie-Treffen/Zieleinlauf einer Rally.
    Highlight war wohl ein aufgeschnappter Kommentar zu Maria:

    "Guck mal, selbe Idee anderes Budget"


    Das angekokelte Steuergerät wurde doch nicht mehr aufgearbeitet, stattdessen hatte ich das im Auto damit im Falle von 'nem Unfall o.ä. nichts "manipuliert" ausschaut oder so. Das dritte Steuergerät erwies sich als absoluter Chaosklumpen. Ausgelaufene Kondensatoren, schlechte Lötstellen und die Sicherung war ja (natüüüürlich) durch
    Das nervt fast am meisten, da die neuen Sicherungen dicker sind und so das Gehäuse auf der Platine angepasst werden muss/der Kupferstreifen für den Widerstand neu gefertigt werden muss. Alles was an der Platine zu wechseln geht wurde gewechselt, und so langsam war da ein Abschluss in Sicht. Wie viele tausend Euro der Spaß (allein die Arbeitsstunden) am freien Markt gekostet hätte....
    Mein befreundeter Wunderwerker der die Löterei übernommen hat hat mittlerweile die Schnauze voll, ich solle doch bitte in Zukunft autos ohne Airbag kaufen


    Nach einer letzten kleinen Ausfahrt Ende Oktober wurde Maria im Winterlager zu Halloween-Doku, ein Spannbettlaken und zwei Papier-Zähnchen uuund Geist.


    Anfang Dezember waren die Steuergeräte fertig, Nummer 2 UND 3 komplett überholt, wobei Nummer 2 ja zuvor bereits eine neue Sicherung bekommen hatte welche bleiben durfte.
    Rechts Nummer 2 links Nummer 3:


    Es hat ein paar Tage gedauert den Frust zu überwinden und mich wieder in den Fußraum zu klemmen um die Steuergeräte einzubauen, aber am Ende blieb die Lampe aus! Das Problem ist wohl ENDLICH behoben


    Hab dann noch ordentlich das Auto gewackelt/geschüttelt, die kabel gedreht und geschüttelt, aber da änderte sich nix. Also bin ich mal vooooooorsichtig optimistisch.

    Wir halten fest:
    Jahreslaufleistung 2023: 1871km
    Gesamtlaufleistung: 96.858km
    Neues Radio gekauft? Nein.
    Neue Räder gekauft? Nein.
    100tkm geknackt? Nein.
    Airbagsystem? Funktioniert
    Frustlevel: Gering

    Das überzählige Steuergerät, ein Satz äußere Sensoren und den 2. Airbag lagere ich erstmal ein, wer weiß wann das System wieder Schluckauf kriegt
    Mazda könnte wirklich mal anfangen Steuergeräte (und Sensoren) neu aufzulegen, die Jagd nach Gebrauchtteilen (mit dem quasi-Zwang zur Überholung) ist keine wirklich tolle Lösung.

    Und um auf 'ner guten Note zu Enden:
    Mein 2022er Foto vorm Mazda-Museum wurde von Mazda auf Social Media aufgegriffen unter "#MeinMazda":

  17. #67
    Avatar von barbara
    Registriert seit
    01.01.1970
    Beiträge
    18.279
    Danke Dank erhalten 193 in 105 Posts  Bedankt 178
    Der ist aber auch wunderschön!
    Mir geht das Herz auf, wenn ich so einen geliebten, gehätschelten und polierten Klappi sehe.
    Du kriegst garantiert mx-5 Glückskarmapunkte!
    Lg barbara

  18. #68
    Avatar von Oliver
    Registriert seit
    01.01.1970
    Ort
    BE, NRW.
    Beiträge
    14.139
    Danke Dank erhalten 418 in 287 Posts  Bedankt 252
    Zitat Zitat von barbara Beitrag anzeigen
    Der ist aber auch wunderschön!
    Mir geht das Herz auf, wenn ich so einen geliebten, gehätschelten und polierten Klappi sehe.
    Du kriegst garantiert mx-5 Glückskarmapunkte!
    Braun? Kacke! - - Contenance!

Ähnliche Themen

  1. [Alle Modelle] Frage zur "Austragung/Löschung" Eibachfedern Rückbau zu original Federn
    Von MarwiN im Forum Fahrwerk, Räder, Reifen
    Antworten: 18
    Letzter Beitrag: 15.07.2020, 21:28
  2. Antworten: 50
    Letzter Beitrag: 14.01.2019, 13:43
  3. Antworten: 0
    Letzter Beitrag: 27.03.2006, 11:26
  4. Suche Werkstatt die Lacke restauriert
    Von MichealMX im Forum Technik Serie
    Antworten: 5
    Letzter Beitrag: 28.03.2003, 13:35

Stichworte

Berechtigungen

  • Neue Themen erstellen: Nein
  • Themen beantworten: Nein
  • Anhänge hochladen: Nein
  • Beiträge bearbeiten: Nein
  •